link icon
Ask The Community

Did sign-in server fail to respond to you, too?

Today I tried the new GUI Preview of TeamViewer 12 for Mac OS X.  When I selected the Computers & Contacts panel, the GUI requested that I sign in.  This request seemed odd, because when I had signed in previously using the old GUI for TeamViewer 11, it had displayed my Computers & Contacts panel with me already signed in.

I tried four times to sign in, each time re-checking that the e-mail address & password were correct.  Four times I got the error message shown below:
No response from Computers & Contacts server.png

So I changed the TeamViewer preferences to go back to the old GUI, closed TeamViewer, and then reopened it.  Yep, as in the past under TeamViewer 11, the Computers & Contacts window was shown, without my having to sign in anew.

I reverted the preferences to opt again for the new GUI Preview, shut down TeamViewer, reopened TeamViewer, selected the Computers & Contacts panel, and -- lo and behold! -- that panel displayed without asking me to sign in anew.

After that, I was able to sign out and sign back in using the new GUI Preview 

So now I am wondering if this was actually a transient malfunction of the sign-in server?  Or was it due to my trying to run TeamViewer 12 for the first time with the new GUI Preview?

If you, too, had the sign-in server fail to respond to you, would you please reply to me?


  • I have this issue after upgrading OSX to 10.12.4.

    Before the upgrade it worked 100%.  Now I cannot sign in.

    I am using latest version of Teamviewer 11.  I even tried Teamviewer 12 - same thing.

  • frasto
    frasto Posts: 1

    Since recently, I have the same issue under TV 12 and Win 10 , but not the same message.

    "Le nom d'utilisateur et le mot de passe que vous avez saisis ne correspondent à aucun compte enregistré"

    After a website connexion on line, the session does open automatically ...

  • Just Exit the Teamviwer and reopen it.

    The problem will disappears.

  • Apparently there was a script error with google advertising on the free version which hung up my remote computer's ability to restart and recoconnect remotely.  I had to go manually clear the error after rebooting the computer on site.  Well, free is worth what you pay for it I guess.

Sign In or Register to comment.