teamviewer.com link icon
or
Ask The Community

UAC - Cannot see dialog box

I have TV 12.0.83369 installed on a Win 10 PC I support.  TV is installed to start when Windows starts (runs as a service), and does indeed start and run just fine.  The problem I am having is that the remote PC's user id is a non-admin id (Standard user), and when I attempt to update software on the box the UAC kicks in (as desired) and pops up the admin prompt requesting credentials to proceed with the installation.  However, I can only see a black box where this dialog box is and I cannot enter the admin password or see the dialog box buttons.  I never had this problem in the past with this machine, so I am not sure if it is a problem with a Win update or a TV update.  I do not have this problem if I log into the admin account and do updates from there (this is more troublesome that just doing it in the user id).  Any ideas or settings I could check in TV to respond to the UAC prompt in the user id?

Thank you.

Comments

  • ChironChiron Posts: 226 ✭✭

    Take a look at UAC-Prompt-Locks-Mouse-and-Keyboard

    As far as I know, it was a bad combination of Windows build and TV version. The problem went away with updates.

    What Windows build are you running on the host?

    I don't work for TeamViewer. I'm just a user.
  • GALANGALAN Posts: 4

    Thanks for the reply Chiron.  Both my end and the remote end are running the Win 10 Pro 1703 Build 15063.726

    The link you provided did not offer a solution, so I still have the problem...

Sign In or Register to comment.