teamviewer.com link icon
or
Ask The Community

File Transfer Errors

In Teamviewer 12, I'm trying to create an image of files from a remote computer. Unfortunately, I'm running into a major problem: some files will stall the copy, with one of two errors popping up. The first error says:

Error: (0) The operation completed successfully.

This shouldn't be an error, obviously. The second error says:

Error: The access was denied because the specified directory is not public.
Additional information: (5) Access is denied.

This occurs only for some folders, such as my user folder in C:/Users/. The whole drive is marked as publicly shared, but I tried adding the user folder directly as well, with no change. At any rate, since TeamViewer can access these files (e.g. by poking around with remote login), I should think the copy ought to be able to handle it also.

Best Answer

Answers

  • Colin1
    Colin1 Posts: 1

    Having trouble with file transfer: two windows opened in Team Viewer (Local and Remote), tried to transfer files from remote to local computer. Transfer seemed to work ok, files appeared in the local computer window, but are not visible when I view the folder in Windows Explorer on the local computer. Tried several times, this is driving me crazy. Any ideas?
    Capture.JPG

     

     

  • file transfer are grayed out and tried to give myself access by allowing user id to have full control but still did not work. Also tried to copy file to folder I created but to no avail.

  • I found that the error message can infact be false.. it says the issues is with the target folder permissions but in my case the actual issue was the file being locked by a program from the sending computer.

    So after end tasking the process the file lock was released and I was able to transfer the file.

  • Thanks I'll try that
  • I was getting this error because the source filename in Linux had characters that were not valid in a Windows filename.  I renamed the files and was then able to transfer them to a public Windows folder.

  • IF there are any syncing applications which are syncing the file in question it will NOT transfer with Team V, i had the same issue and as soon as the syncing ended with google drive i was able to transfer the file to the other machine via Team v. 

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!