Teamviewer 13.0.5058 Fullscreen not work

Options
yogifrog
yogifrog Posts: 3 ✭✭
edited May 2023 in General questions

Hi, i have a problem with the Final Version of Teamviewer 13, with Beta Version Fullscreen works perfectly, now with the Final Version when click on Fullscreen, the Windows taskbar does not fade out

what can i do, Unfortunately, there is no longer the beta version to download that would fix the problem temporarily

Thanks

Best Answer

«13

Answers

  • JLE
    JLE Posts: 13 ✭✭
    Options

    I downgraded to TV12 and it works.

    https://www.teamviewer.com/en/download/previous-versions 

  • yogifrog
    yogifrog Posts: 3 ✭✭
    Options

    my workaround is using Version 13.0.3711.88039 i just have copied program files from a 3day old system backup and it works.

    13.0.3711.88039 Fullscreen works Perfect

    with 13.0.5058 Fullscreen is Crippled

  • KQRR4449
    KQRR4449 Posts: 7 ✭✭
    Options

    I have the same problem with fullscreen. The taskbar from the local computer remains when I go to fullscreen with a remote computer with the same display size (1920 x 1080 in my case).

    You can work around it by closing the remote screen and reopening it.

    I hope Teamviewer fixes this pretty soon.

  • UniversalK
    UniversalK Posts: 1
    Options

    i have noticed this issue in the last version of teamviewer 12 too

  • Julia
    Julia Posts: 290 Staff member 🤠
    Options

    Hi all,

    Thank you so much for your contribution.

    I could reproduce the behavior and forwarded it to our development. I will keep you updated.

    Cheers,

    Julia
    Senior Support Engineer - 2nd level Support
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • anthws
    anthws Posts: 11 ✭✭
    Options

    I'm having the same issue and the suggestion of closing and reopening the session does not work.

  • MichaelG
    MichaelG Posts: 19 ✭✭
    Options

    I also am working with support. 
    They didn't seem to beleive me at first, but we'll get them convinced.
    My screens are 1920 x 1200

  • anthws
    anthws Posts: 11 ✭✭
    Options

    An odd workaround that worked for me...  YMMV...  minimize the session and restore it.  Poof!  Full screen.

  • staticvoidmain
    staticvoidmain Posts: 3 ✭✭
    Options

    Same problem. None of the quick fixes worked for me. (minimize/restore and close/reopen)

  • MichaelG
    MichaelG Posts: 19 ✭✭
    Options

    I was contacted by support. 
    They are taking this seriously, they simply need more information to fully understand the issue.
    I am working with them.

  • cezar-pimentel
    Options

    Same issue here. Please guys, fix this ASAP!

  • anthws
    anthws Posts: 11 ✭✭
    Options

    What additional information do they need?

  • Julia
    Julia Posts: 290 Staff member 🤠
    Options

    Hi all,

    I forwarded it to our development, it's a bug in the current version and they are working on a solution. We do not have an official workaround at the moment and we do not need further information since we can reproduce the problem :)

    Again a big thank you to all of you for your input here.

    I will keep you updated!

    Julia
    Senior Support Engineer - 2nd level Support
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • anthws
    anthws Posts: 11 ✭✭
    Options

    I know someone said they tried my "minimize / restore" workaround but I just tried it on a second device and it worked there too so i wanted to share more detail.  Here's what I have done...

    1) open the session

    2) set to full screen

    3) minize the session

    4) restore the session by clicking it on the task bar

    This has worked for me starting the session from a Windows 7 desktop and a Windows 10 laptop.  I hope it helps someone else.

  • strukof
    strukof Posts: 1
    Options

    Thank you for your comments..  The minimize trick worked for me as well.   I hope there is a permanent fix soon.

  • sauberzof
    sauberzof Posts: 1
    Options

    same issue here - minimize and restore fixed it!

  • dr_p
    dr_p Posts: 1
    Options

    Same problem here 13.0.5058

    Minimizing trick works for me too.

    Hope they fix this soon, as I keep using the wrong taskbar. It's causing havoc here.

  • trent
    trent Posts: 1
    Options

    Same issue here, both remote and local displays are on 1080P, but the remote is showing in "window", I still see the taskbad of the local computer, in other words, the remote is not stretching to the maximum size.

    BTW, the minimize trick doesnt work for me

  • Codeplug
    Codeplug Posts: 3 ✭✭
    Options

    The minimize/restore trick only works occassionaly for me. What always works is:

    - PC Settings -> Personalization -> Taskbar -> hide task bar in desktop mode = On
    - Maximize TeamViewer session, will be fullscreen
    - Restore hide taskbar to Off

    The session window will behave as long as you keep it in fullscreen mode.

  • anthws
    anthws Posts: 11 ✭✭
    Options

    That sounds like you're referring to Windows 10.  I haven't tested your workaround on my Windows 10 system and I don't think the equivalent settings are available in Windows 7 or I just don't know what they are off the top of my head...  My workaround has been for Windows 7 primarily though it did work on my Win10 laptop too.

  • jntrup239825
    jntrup239825 Posts: 4 ✭✭
    Options

    Windows 10 host and client here. Minimize trick does not work

    Just updated to 13.0.5640 hoping the bug was fixed but no luck. Bug continues in latest build

  • Proxy123
    Proxy123 Posts: 1
    Options

    @Codeplug wrote:

    The minimize/restore trick only works occassionaly for me. What always works is:

    - PC Settings -> Personalization -> Taskbar -> hide task bar in desktop mode = On
    - Maximize TeamViewer session, will be fullscreen
    - Restore hide taskbar to Off

    The session window will behave as long as you keep it in fullscreen mode.

    The hero we need, but don't deserve. Thank you!

  • anthws
    anthws Posts: 11 ✭✭
    Options

    Full Screen > Minimize > Restore works every time for me...  this time re-checking from Win10 system.  Fastest solution for those for whom it works.  

    BTW, if it doesn't work for you... are you doing it "right"?  Doesn't work if you just minimize and Restore... You have to do Full Screen first, then minimize, then restore.

  • jntrup239825
    jntrup239825 Posts: 4 ✭✭
    Options

    Can confirm Codeplug method works

    - PC Settings -> Personalization -> Taskbar -> hide task bar in desktop mode = On
    - Maximize TeamViewer session, will be fullscreen
    - Restore hide taskbar to Off

    Fullscreen->Minimize->Restore does not work for me. Using Windows 10 host and client

    Surprises me Teamviewer hasn't fixed this in over a weeks time

  • Codeplug
    Codeplug Posts: 3 ✭✭
    Options

    I'm also doing Win 10 host to client exclusively - both fully updated.

    >> The minimize/restore trick only works occassionaly for me.
    What is strange is that the Full Screen > Minimize > Restore method worked for me several times for a few days until it just stopped working. Maybe due to upgrade? I'm on 13.0.5640 now.

    gg

  • staticvoidmain
    staticvoidmain Posts: 3 ✭✭
    Options

    the problem with hiding the taskbar is i don;'t want to have to do it eveytime. i just want it to work the way it was working before.

  • tinybot
    tinybot Posts: 1
    Options

    UUUuuuuuuggGGGGhhhhhhHHHh.............. :manmad:

  • nssimpson
    nssimpson Posts: 7 ✭✭
    Options

    Does Teamviewer have a group of testers? I can't believe they released these versions with such a huge bug. It's also frustrating how long it takes them to release bug fixes although I use it non-commercially so I guess I can't complain.

  • Shura2099
    Shura2099 Posts: 1
    Options

    Hi.

    Same here. The trick does not work anymore since I have upgraded to 13.0.5640.

    Can"t believe it...

  • simplyminer
    simplyminer Posts: 1
    Options

    13.0.5640 - same problem on Windows 7 :( Please fix asap !