Logging into Debian

Options
Bazzzer
Bazzzer Posts: 2 ✭✭

When I try to login to Teamviewer Debian, it throws a Segmentation fault, referring to line 693.

I've tried uninstalling & reinstalling a number of times, with the same problem.

Incidentally, it seems to block me loging into LXDE, causing a loop back to it's login box. When I uninstall Teamviewer, it works OK!

Appreciate help / advice as I'm a complete Linux novice..teamviewer-debian-problem (Large).jpg

Best Answer

Answers

  • DanielStm
    DanielStm Posts: 224 Staff member 🤠
    Options

    Hi @Bazzzer,

    the crash in 'teamviewer setup' is known, will be fixed.

    Do you want to use the headless mode or are you just trying to assign the device? You can also do that in the options dialog - at least if it starts. Do you have another desktop installed, besides LXDE that works?

    On the LXDE issue: I just tried it on Debian testing (buster). LXDE does not even start for me when TeamViewer is not installed. What Debian are you on?
    I then tried LXQt, which works. (But it does not support the tray icon)

    Linux Developer