link icon
Ask The Community

TeamViewer is one of the winners of the European Customer Centricity Award 🥳

Please find more information here.

What method does Wake On LAN use?

Wake on LAN works great for me using Teamviewer, but...

I can NOT wake ONE computer in my home network by entering the name into the address bar, or by clicking on the shortcut i made for it.
All other computers (old laptop, other win10, win7, win XP) all DO wake properly.
All I have to do is click on the shortcuts I made for them, or type in their name in the address bar & hit Enter, and within 10 seconds they are awake and I can browse them. 
This is not set up as a "Homegroup", but as a Workgroup.

So, I am wondering:
What protocol or method does Teamviewer use within Windows to Wake-On-LAN?

Whatever it is seems to be NOT working via Windows access
The one that is not working:
OS: Windows 10. This system is VERY similar to another I set up at the same time, and I follow consistant procedures in setup and use with all my networked computers.
I tried rolling back to several images I made at various points in time with no luck (at least 2 of those were early on with little to no extra software and pre-Teamviewer install, so I installed Teamviewer to check, and again, I can't wake it on the LAN with usual methods but TV DOES wake it.
Frustrating, because THIS is the computer I wanted to keep "cleanest", with the least junk installed with ONE exception: GAMES. I DO have Origin and Steam installed with actual games installed on another HDD. (OS is on SSD).
I first suspected the motherboard, before i found the Teamviewer WOL button, and tried every setting on my motherboard (ASUS H-270-Plus) until I realized that the LAN light WAS staying on in sleep, and began to think it was a Windows problem. I installed different LAN drivers, and rechecked some settings (disable fast boot, etc).
Then I happened to find Teamviewer has WOL the other day and to my surprise, it worked !
I tried Windows 19 setting and Motherboard settings with no luck.
Perhaps something in the motherboard is inerfering wih Windows 10 attempts but responds to whatever Teamviewer does (IF it does SOMEthing different).

So, it is a real mystery, and Teamviewer is triggering something that Windows 10 itself seems unable to. What could it be?