teamviewer.com link icon
or
Ask The Community

no meeting tab in teamviewere 13

i just installed iteamviewer latest version on my debian machine 64 bit arch, but i am not getting meeting tab in appliction large.png

Comments

  • It's a PRELIMINAR/PREVIEW version! This version is NATIVE linux, not use WINE!

  • how can i get the standard version with all features as in windows

  • If you want to have the full feature set, you have to stay with version 12. We apologize for this inconvenience.

  • Still not any news on this?

  • 9 Months have passed and still no update on this request?
    I'm stuck with the same problem.
  • This is a critical feature for me.  I have only recently joined the Linux (Ubuntu 18.04) bandwagon and this is the only support and meeting application that works well in Linux.  Unfortunately I am now having a problem connecting from Teamviewer 12 which is making this even more important.

  • I also need the meeting function in Linux.

    is there any news for this?
    My system just proposed an update to TeamViewer 14, and again there is no meeting in it.

    Are there any plans to bring the meeting back to Linux? Or what is going on with it?

    Thanks,
    Kamiware

  • I had the same problem and it's really annoying that people tell you that they are sorry it's not there and it's a preview and then 12 months later they still don;t have it.  Basically they're not putting it in as it's still not there in 14.

    The solution is to move to *Third Party Product*.  This not only works perfectly in Linux, but all desktops and is totally free.  Happy days!

  • Mobi1
    Mobi1 Posts: 1

    It's 2020 now, we are on Version 15 and still no meetings.
    I need to run a VirtualMachine to present my screen on meetings, it's preposterous.

  • Attila23
    Attila23 Posts: 1 Newbie
    edited December 2020

    Hi, I'm Attilio from Italy, I'm on Manjaro Linux KDE and I can't believe there are problems to add the meetings tab to version 15; can you explain that?

    I downgraded to version 12 but the daemon doesn't start; what can I do?

    Bye.

    Attilio.

Sign In or Register to comment.