teamviewer.com link icon
or
Ask The Community

Unable to see Web Browser window content on remote pc

Using the latest TeamViewer version 13 on both pcs. Both pcs are running Windows 10 pro Creators Edition - Fall Update (v1709).

I cannot see the content of my Firefox Quantum Browser window on the remote pc it is just a blank white screen. See ScreenShot Below.

Any Ideas???

Thanks jordy

TV_Web.JPG

Comments

  • I am experiencing this issue, as well.

    I've tried using both Firefox and Microsoft Edge. I don't have Chrome on the machine affected, and I didn't want to install it just to test this. However, Internet Explorer actually works correctly, so that's what I'm using for now.

    Another interesting clue is that I am seeing the exact same results when I try remoting into this machine with **Third Party Product**, instead of TeamViewer.

  • wbpluto
    wbpluto Posts: 2

    I have the similar problem on my Lenovo P50T: Microsoft Edge Browser tabs are always grayed, and UWP App UI is frozen when scrolling

    My OS on the Lenovo P50T is Windows 10 17134.1. This problem exists for several months, not just this OS build.

    teamviewer issue.PNG

    But it's okay on my Surface Pro 4 running Windows 10 17134.1

     

  • mcz
    mcz Posts: 2

    ..

  • KQRR4449
    KQRR4449 Posts: 6

    I have the same problem on one laptop. I believe it has to do with the type of graphics adapter used. The PCs that work all have low end Intel integrated graphics.

    The PC that that gives blank Web browsers (Edge, Chrome, Firefox) has an AMD Radeon R5 M335 graphics adapter. I think TeamViewer is having trouble with discrete graphics adapters.

  • RomikB
    RomikB Posts: 5
    Same problem with latest microsoft edge and teamviewer (13.1.3629) after updating to windows 10 april update
  • troberts
    troberts Posts: 1

    Same problem here. I have had this same problem for several versions of TeamViewer. As someone mentioned above I think it has to due with the type of video graphic card or lack of that is the issue. I just can't belive there is still no work around. I have contated support previously and received no real answers...maybe someday someone will post this fix here.

  • jordy1955
    jordy1955 Posts: 2
    Hey all, I have been able to correct this issue. The trick (as I remember) is to turn off Hardware Acceleration for the browser you are using on the remote pc. Works for Chrome anyway ?. Pretty sure I found this solution on this site somewhere just can't remember - getting old ?. Good luck
  • wlbe4
    wlbe4 Posts: 1

    Add --disable-gpu as an extra argument on Chrome launch:

    Right-click the Chrome icon -> Properties

    Add to this switch to the end of the "Target":

    "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --disable-gpu

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    ;

    Right click

     

  • ^^^^^^^^^

    This fixed the issue for me. Thanks!

  • Spot on, fixed it for me as well.  

     

    tvm

  • fischnets
    fischnets Posts: 2

    I found this thread while trying to resolve WHITE SCREEN when opening a web browser on a Laptop computer that I left on site to facilitate some work on a clients network. I did resolve the issue using info I found here: How to Disable Hardware Acceleration on Windows 10, 8, 7 (tencomputer.com)

    Here are a list of the things I went through.

    1: Windows 10 desktop works using TeamViewer 15.15.5 host. Computer powered on, connected to power. Windows set to do nothing when the lid is closed.

    2: Launched Edge - white screen - searched for solution, most common required launching edge and changing something in settings.

    3: Launched Internet Explorer - Works complains about being old unsupported etc...

    4: downloaded and installed chrome - Launched - white screen - added --disable-gpu at end of target in properties of the desktop icon ""C:\Program Files\Google\Chrome\Application\chrome.exe" --disable-gpu" - Fixed Chrome (from comment above)

    5: Downloaded Firefox - launched - white screen. Again recommended fix was launching and changing settings.

    6: Dug around some more and found the article above. It is a little confusing but the Avalon.Graphics, DisableHWAcceleration set 1 and reboot did the TRICK!!!

    7: Removed --disable-gpu from chrome and it still worked.


Sign In or Register to comment.