Teamviewer 13 No Sound Ubuntu -> iOS


Hello everyone,

i have the following Problem: 

  • I access my Ubuntu Desktop via my iOS Device, the Screen is shown but the Sound is played locally, not remotely.
  • I've tried it with 2 iOS Devices: an iPhone and an iPad
    • Both on the lastest Release of iOS: 11.2.6
  • My Desktop has the following Specs:
    • Ubuntu 16.04.1
    • Kernel 4.13.0
    • My Desktop Environment is Unity
    • The installed Teamviewer is Version 13.0.9865
    • My Sound System is the Default installed: Pulseaudio

I've tried already multiple Audio-Producing Applikations: VLC, Firefox, Chrome but none of them sends the Audio to my Mobile Device.

Also the Teamviewer Settings seems not helpful, there is no Option to adjust the Sound-Quality or Turn it off.

The Setting is activated on the iOS App.

From my Research online for this Problem i noticed that until Teamviewer 12 there was a Combination with Wine responsible for the Audio.

What can i do to fix this or which information to i need to provide to fix this?