teamviewer.com link icon
or
Ask The Community

Goole Cloud Engine, VM with Gpu

Hello, i hope somebody can help me out- i have a Windows Server 2016 on Google Cloud Engine with a Teslak80 Gpu. I tried to connect with any remote Software u can imagine, logmein, radmin, vnc etc. I cant use Rdp, because i want to run this machine as a Cloud Pc to game on it. Everytime i connect i get a black screen without any option to control. I already installed the Hostversion and connected with the Server ID. From the client Side i login with the Admincredentials. On the Hostmachine TV Monitor Driver is installed. I dont know what else i can do, i found 2 similiar Posts on the Internet, with the same Problem, but no Solution. I already tried windows 2008r2, in this Version i can get acces with logmein, but the graphics are not working properly... I also changed Permission on the destributed Com via component service for some apps, which were listed in the windows event log, but with no succes. The Graphicscard is working properly, i started the Game and closed my rdp connection, and it was succesfully joining my Server. Is the Problem maybe the Headless System without a Display Adapter, so TV cant capture it?

I hope somebody can help me, thanks in Advance.

Sincerely

Sign In or Register to comment.