link icon
Ask The Community

Do you want to enjoy the new TeamViewer user interface for Windows?

Download the new version and let us know what you think about it! 👉 Please click here 👈

TV13 Quit Unexpectedly on OSX



  • syvh
    syvh Posts: 3

    I followed these instructions very carefully and it did not solve the problem. Immediately after reinstalling TV13 the same error report happened.

    I installed TV12 and it works fine.

    There is clearly a problem with TV13.

  • We can confirm that we are having the same issues. Started yesterday and nothing we can do with V13 works. Going back to version 12

  • Can also confirm V12 is fine.

  • mscheurer
    mscheurer Posts: 14

    Maybe it is a good idea to put it on the official website for macOS-downloads...

  • hlava
    hlava Posts: 2 ✭✭

    Hi I also have this problem on both of my Macs. The newest version is also crashing. Is there an older working installer available to download?

  • MihaiGo
    MihaiGo Posts: 7
    You have a link, please see Julia's post few hours ago.
  • stuartsh
    stuartsh Posts: 2

    It did not work.  Still quits.

  • stuartsh
    stuartsh Posts: 2

    It finally worked and does not crash using this link.  thanks.

  • Edgarin
    Edgarin Posts: 1

    Thank you for your help, problem solved, I down the version.

  • MihaiGo
    MihaiGo Posts: 7
    Julia - or anybody from TeamViewer staff - please let us know when you have a fix, to make some tests on our machines. Thank you.
  • gspatton
    gspatton Posts: 2

    I'm also affected.  The previous version (13.0.6447) works.  By not providing links to previous versions of TV13 you are pushing users to download from unreliable sources!

  • MihaiGo
    MihaiGo Posts: 7
    Julia (TeamViewer Staff) posted a reliable download link few hours ago. Use it.
  • gspatton
    gspatton Posts: 2

    ok, I noticed the URL, not the source of the post.   Thanks, Julia for working around the policy and posting a link.  Are checksums published at a URL?

  • MikasPT
    MikasPT Posts: 4

    i can confirm the link from Julia works great no crash i can conect to others computers.

    v 13.0.6447

  • syvh
    syvh Posts: 3

    This works for me, too.

    (I'm the original poster of this thread.)

  • emkb39
    emkb39 Posts: 1

    Thank you Julia

    I have a business license and was experiencing the same issue as all the other people. the first solution i tried was downgrading to 12 which allowed me to work for most remote machines except those on TV13

    The 13.0.6447 version is sable for me.


  • Pulicoti
    Pulicoti Posts: 4

    Yosemite 10.10.5

    Uninstalled and erased all the teamviewer voices, also in user/library/preferences, installed the latest version, it didn't work.

  • MKM111
    MKM111 Posts: 3 ✭✭

    We also need a link to the older version of TV QuickSupport. It has the same problem as the full version.

  • BartP
    BartP Posts: 2

    Esther, this did not fix the issue here. Installed the new version from the TV site, and it still crashes on startup. Went to support to see how to uninstall, so I could do a clean install but the uninstall instructions say to uninstall from inside the running application - not much help if you can't get the app to start. Any other suggestions?


  • dip
    dip Posts: 1

    This download seems to stall shortly after starting and a message is displayed saying download of .dmg is not supported.

  • BartP
    BartP Posts: 2

    Julia, thank you for the link to the old version on, but it is repeatedly stalling out before it finishes. Can someome from TV please post a link to the last known working version being hosted on the TV servers?

  • Pulicoti
    Pulicoti Posts: 4

     [Link to 3rd part website removed - we recommend to download TeamViewer only from our website - Thanks for your understanding]

  • splaisan
    splaisan Posts: 1

    I installed from Julia's link instead (**never trust download sites, full of trojan**).

    Find the link on page1.

    Thanks Julia, it works back

  • Pulicoti
    Pulicoti Posts: 4

    Thanks, anyway that is a trusted site :-)

  • RSPP1
    RSPP1 Posts: 1

    TeamViewer for Mac 13.0.6447   

     [Link to 3rd part website removed - we recommend to download TeamViewer only from our website - Thanks for your understanding]

  • JohnD
    JohnD Posts: 35

    If Development knows about this and it's such a widespread issue, why is it still out there on the update servers, being offered up to unsuspecting clients?  It should be removed from the update servers and the previous version substituted, until a fixed version is ready.

  • Can emphasize this: TeamViewer should provide download links on their own site. All other locations may offer infected files. Filehippo etc. is not a site owned by TeamViewer. Do not trust in the guy who placed the file there.

    And I cannot understand, too, why TeamViewer still offers the faulty version 13.1.2559. Pull back is the only appropriate countermeasure.

    Have seen problem on two machines that run both OS X El Capitan/10.11.6.

  • same problem

    thanks for the temporary solution!

  • thk
    thk Posts: 1

    same here and the cause is not solved after days - TV is still propagating the faulty version on their website. Do they have a QM at all?

    ... requested a support ticket