bitdefender blocking teamviewer

Options
Not sure if anyone can help, but on one of my newly rebuilt to windows 10 computers i have had teamviewer working, but then installed bitdefender total security and it just kept saying bitdefender may be blocking teamviewer and it would not connect. I uninstalled bitdefender and it worked okay. After reinstalling, the same issue started and the computer would not connect to teamviewer. I have added exceptions to both the antivirus section and firewall, but still it does not work. Can anyone suggest anything else I can do. On this same computer prior to the rebuild (it had vista), I had kaspersky on it and it had the same issue. I am at a loss. many thanks for reading

Comments

  • prmax
    prmax Posts: 1
    Options

    Issue started today for me.

  • kerralmario
    kerralmario Posts: 2 ✭✭
    Options

    I have the same problem, tried all the exemptions that need to do, still can't use TeamViewer.

    Does anyone have the answer to this?

  • SeanO
    SeanO Posts: 1
    Options

    I was able to exclude all the exe files in the teamviewer folder and it started working.

  • james_li1105
    james_li1105 Posts: 1
    Options

    After installed Bitdefender, even exclude Teamviewer folder, exe, Appdata, still blocked.

  • emzahy
    emzahy Posts: 1
    Options

    Hi,

    had a same issue.. Open Bitdefender go to Protection tab. First do exceptions in Antivirus tab and than in ADVANCED THREAT DEFENSE tab - Add applications to exceptions -  and select all exe files in Teamviewer folder - worked for me

  • Qlippoth
    Qlippoth Posts: 2 ✭✭
    Options
    I added all of the exceptions with no fix, UNTIL I rebooted my computer. Then TeamViewer (12) was working fine again...
  • wouter_m
    wouter_m Posts: 2 ✭✭
    Options

    Same problem here with Bitdefender Antivirus Free edition. Adding all .exe files (in program files and appdata) to exceptions does not solve the problem. Worked fine before.

  • mehmetali_es
    mehmetali_es Posts: 2 ✭✭
    Options

    steps : 

    1 - Add exclusion
    2 - Add File
    3 - C:\Program Files (x86)\TeamViewer\TeamViewer_Note.exe

    If the problem not solved, add all other .exe files with same method.

  • wouter_m
    wouter_m Posts: 2 ✭✭
    Options

    Added all .exe files separately, still no luck.

  • mehmetali_es
    mehmetali_es Posts: 2 ✭✭
    Options

    I tried again.

    First remove all exclusions. When team viewer process (connection test, loading icon) panel open.
    Add .exe files one by one. wait 10 sec. each time.  

    the problem is solved until the last file is added. (for me).


  • namrevlis24
    namrevlis24 Posts: 2 ✭✭
    Options

    tried the same. Doesn't work at all :-(.
    I even uninstalled and shut down Bitdefender Internet Sec..
    Windows Firewall INACTIVE. So there is nothing which could block Teamviewer.

    Teamviewer 14 simply doesn't connect. Before The Windows 10 Restart everything was fine. (???)

  • namrevlis24
    namrevlis24 Posts: 2 ✭✭
    Options

    Addition: I downloaded the newest Teamviewer 14 version (already used 14 before, but there was a newer 14-version provided) and now it works fine.

  • anf_k
    anf_k Posts: 1
    Options

    That's how I solve it too