link icon
Ask The Community

Connection not established authentication cancelled

Anyone know why I'm getting an error "Connection not established-authentication cancelled" when I try to connect all of a sudden? I was a little careless when I was clicking, but not sure what I did. 



  • tkuhmone
    tkuhmone Posts: 13

    I saw this also - to me it was the first of time autentication cancelled with TV13. I took a copy of teamviewer13 logfiles, from both local and remote PC's. I had release "13.1.3629" on both local and remote PC (free license). I do not know why remote logs state I am using "13.1.1548" -> TV13 Help & about menu -> shows 13.1.3629.

    Is there any support personnel to look at these files ? I can sent them via email, if that is ok...

  • CHaecker
    CHaecker Posts: 2

    I'm having the same problem. Roughly 30% of the clients I try to access give that error while others on the same network / same Hyper-V host are ok.

    I think this started after I applied the last TeamViewer update but I'm not sure. I tried removing / reinstalling TV but same issue.

    Any updates would be appreciated. My version is 13.1.3629.

  • CHaecker
    CHaecker Posts: 2

    Has anyone actually opened a support ticket regarding this issue?

    I've been meaning to do so however to find the time has been a challenge. Will update when I do.

  • tkuhmone
    tkuhmone Posts: 13

    I think ticket needs be opened someone owning a paid license, There is comment on Teamviewer support pages:

    "we are only able to offer support via Tickets to license owners"

    -> I use only free version. Not planning to go for paid license....



    I took a look at logs for the case, when I once saw "autentication canceled" scenario for my TV 13 free version.

    In the local PC logs almost identical connection phase (for both success and failed), but unsuccessful scenario has this kind of log entry:
    2018/04/09 13:48:33.513 323912 323936 S0!! HttpRequestImpl::CurlFinished(): curl request failed: Timeout was reached (28), Operation timed out after 8000 milliseconds with 0 bytes received

    In a successfull case (local PC logs), the session establishment continues with
    2018/04/09 13:52:42.377 323912 323936 S0   CHttpConnectionOutgoing::ConnectHttpFastInternal(): Connect HttpFast to was successful

    On the remote PC, logs show some encryption related error ??? -> see 6th row at sample below.
    2018/04/09 13:48:25.346 10576  7120 D1   Connection incoming, sessionID = <ID removed here>
    2018/04/09 13:48:25.346 10576 10692 D1   LoginDesktopWindowImpl::GuiThreadFunction(): ChangeThreadDesktop(): SetThreadDesktop to winlogon successful
    2018/04/09 13:48:25.348 10576  7120 D1   IpcRouterClock: received router time: 20180409T104825.185800
    2018/04/09 13:48:25.348 10576 10704 D1   CLogin::run()
    2018/04/09 13:48:25.349 10576 10704 D1   CLogin::NegotiateVersionServer()
    2018/04/09 13:48:25.349  2464  2532 S0   LegacyDataCmdSender[5]::SendAllData(): encryption not ready!
    2018/04/09 13:48:40.999  2464  2524 S0   Carrier[5]::CmdEndSession(): Received CMD_ENDSESSION with reason: 13
    2018/04/09 13:48:41.045  2464  2524 S0   ConnectionGuard: no restrictions
    2018/04/09 13:48:41.045 10576  9740 D1!! SessionManagerDesktop::SessionTerminate: no session with ID=<ID removed here>
    2018/04/09 13:48:41.045 10576 10704 D1!! CLogin::NegotiateVersionServer socket was closed while reading
    2018/04/09 13:48:41.045 10576 10704 D1   CLogin::run() leave

    Hopefully someone on the Teamviewer support has idea, what happens ???

  • Ricaldo
    Ricaldo Posts: 3
    Hi The only fix found so far is the restart the host teamviewer, and you should be ok. i suspect it is a teamviewer network protocol issue Let me know I also used another connection type as backup like V.N.C to my client Let me know Thank you
  • Ricaldo
    Ricaldo Posts: 3


    I found by restarting the teamviewer session solved this

    I suspect it is a network protocol issue Teamviewer has, 

    I tend to use backup connection type(s) 

    let me know

    Thank you

  • Ricaldo
    Ricaldo Posts: 3


    I found by restarting the client teamviewer session solved this

    I suspect it is a network protocol issue Teamviewer has, 

    I tend to use backup connection type(s) 

    let me know

    Thank you

  • tkuhmone
    tkuhmone Posts: 13

    Content deleted... I could now see my earlier post...

  • tkuhmone
    tkuhmone Posts: 13

    I saw this error scenario again (TV13 free license). Now remote log has following entries:

    2018/04/27 17:14:01.592  2736  2808 S0   SecureNetworkConnection::SendCallbackHandler(): [ remoteID: ###### connection: 0 remoteConnection: ###### ], Error: SecureNetwork (Connection not found)
    2018/04/27 17:14:01.592  2736  2808 S0!! SecureNetworkImplementation::ReceivedNewRevocationCheck: Error: Connection not found
    2018/04/27 17:14:01.592  2736  2808 S0!! HandshakeServer::ReceivedClientHello: [remote ID: ###### , connection ID: 1, remote connection ID: 0] invalid private key

    When I try connection again after this - it goes ok in my case. I did not need make a forced reset to teamviewer service / process in remote PC....

  • Mrorpheus
    Mrorpheus Posts: 10

    Just to let you know, I found a fix, I'm not sure it will work.

    My Teamviewer had done this, then next morning it was asking me to loggin again, which I did and then it worked.

    Trying to connect again later, I had the same problem, so I logged out and then back in again and it seems to have worked again. I hope this is a fix.


  • I added the following exclusions in Defender on Windows 10 and it seems to have made this problem less frequent. Your mileage may vary.Windows 10 Defender ExclusionsWindows 10 Defender Exclusions




    Kevin Taylor, CGCIO
    Director of Information Technology
    City of Eden
    Eden, NC
  • timo9
    timo9 Posts: 2

    it doesn't work.. because i have tried to login on different computers

  • All our techs are having the same issue.

    I have an established connection which has not dropped but can't establish any new ones.

    Seems to be world wide

  • Scottd
    Scottd Posts: 1

    im having the same problem 

  • Same problem here
  • Yeah I've got the same issue as well! Can't establish any connections on a corporate licence. Hopeless.

  • qle
    qle Posts: 1

    Same here....

  • We are having the same issue. It's on Teamviewer's side. Multiple stations and systems are affected. 

  • Royce
    Royce Posts: 3

    Me too... TV is dead at the moment.

  • Likewise... 1 second "connecting" and back to "ready to connect" on a W10 PC. On a Mac 5 secs...

  • I have submitted a ticket, but who knows if/when I will get a response.

  • Me too - same issue since this morning. 

  • We did as well. This is the second time for the last month.
  • YATC

    Yet Another Teamviewer Crash

  • Me too - same issue since this morning. **bleep** ???

  • Any danger of Teamviewer helping the last dozen posts?

  • I have logged a docket but I think that might be a waste of time
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!