Connection not established authentication cancelled



  • same here in Philippines. A teamviewer client. We use corporate account..

  • Semmyd
    Semmyd Posts: 1

    Sydney Australia here.  Down as well....

    Worst possible time really!

  • JaniV
    JaniV Posts: 1
    Same here in Finland
  • davetass2007
    davetass2007 Posts: 4 ✭✭

    Same here Spain

  • muzzbuzz
    muzzbuzz Posts: 5 ✭✭

    See their status here. TV is down in Perth, WA. 

  • Was connected just fine all day to my home work computer (I'm out of state). I tried to connect to my other PC at home and got the error. I tried a reboot on my local machine (laptop) and now I can't access any computer in my list. I'm assuming they must have gone down in the last few hours or something.

  • Quoc
    Quoc Posts: 1
    same here in Vietnam, downed for 2 hours...
  • We are down also in Italy

  • KIS
    KIS Posts: 1

    In Belarus down too

  • Solutions4
    Solutions4 Posts: 7 ✭✭

    Same in Australia as previosuly noted. Interesting to note that they take their phones offline too. Me thinks that this will be the biggest post of the day, unfortuantely for all of us.


  • weshay
    weshay Posts: 2

    @CHaecker wrote:

    Has anyone actually opened a support ticket regarding this issue?

    I've been meaning to do so however to find the time has been a challenge. Will update when I do.

    I have just done that, I think that it is a Teamviewer backend issue as we are all having the same kind of problem. None of my client remotes have updated TV and if I manually use IP addresses for computers on my LAN and not ID numbers. I can connect (they have options set for accepting LAN) but need to enter the unattended passwords I created for them manually too. 

  • zuidio
    zuidio Posts: 2

    Same for my offices in California, Alabama, & Utah.  I already opened a ticket with a paid corporate license.

  • spzc
    spzc Posts: 1

    same in Japan, too.

    plz someone tell me how to solve this!!

  • Same here in Holland. Also getting message "Commercial Use suspected"....guess what I have a business license which can't connect. Thank you Teamviewer :(

  • Same problem, Sydney Australia. This has been going on for some hours now, not good enough when our customers depend on this system for support.

    Funny thing is that status says everything is working...


    Edit: Paid license here.

  • Antsy
    Antsy Posts: 1

    Also in Austria

  • Coach
    Coach Posts: 1
    down in South Carolina
  • Same here down in UAE as well.

  • Rubbe
    Rubbe Posts: 1

    That's the message I get too, suspected commercial use.
    Maybe I shouldn't take it personal then, if everybody seem to have issues.


    Same here in Holland. Also getting message "Commercial Use suspected"....guess what I have a business license which can't connect. Thank you Teamviewer :(

  • pmn
    pmn Posts: 1

    Down in the DK, -Aalborg as well

  • Same for me in Pakistan. Can't connect to client's PC. Any solution?

  • In slovakia too

    Paid licence


  • Down in Belfast :(

  • alexd125
    alexd125 Posts: 6 ✭✭


    I used it for years for free without issues.

    After I actually gave these shysters several hundred dollars, the program suddenly stops working as it had for years.

    I am not impressed.

  • Viking
    Viking Posts: 1

    TV dead, Poland. Paid license.

    I guess this is the time when I go clean up our IT storage place ;)

  • Jazee
    Jazee Posts: 4 ✭✭

    We are done also in Bahrain and try to call on helpdesk but no response from TV 

  • procc
    procc Posts: 2

    Use tw alternative - **Third Party Product**.

    GIHAN Posts: 1

    We are in Melbourne Australia, we cannot login as well. rang Teamviewer support on 08 73256900 and line busy. 

  • same in Taiwain

    I think I can go home now  = =

  • LarsK
    LarsK Posts: 3
    ...also tried to send them a Twitter message....