teamviewer.com link icon
or
Ask The Community

No mic audio from remote PC

Unable to hear audio from virtual PC.  Audio to virtual PC OK.

Local PC setup:

            In options, audio configuration:

            Voice Input, Vol Max, mute unchecked.

            Signal bar moves with audio into PC (via mic)

            Noise Threshold – Auto

            Audio TO virtual PC OK.

            Voice Playback – clicking >, can hear ping

No mic audio from virtual PC.  But able to hear virtual PC “computer sounds”

 

Virtual PC

            Same options setup as Local PC.

            Communicate:  Checked Call Via Internet.  Start Internet Call

            Audio FROM local PC ok

Voice Input, green signal bar moves with virtual PC mic audio.  However unable to hear virtual PC mic at local PC. 

With Computer Sound checked in Communicate, able to hear virtual PC music, etc on Local PC, good audio.  Voice Playback (Spkrs) volume control works.  Also Mute works.

Latest Teamviewer software, Ver 13.1.1548 on both.   Win10, latest updates on both PC’s.  Kaspersky Total Security software.  Skype works fine.

Comments

  • kcflyers
    kcflyers Posts: 2

    More info on my post:

    At virtual PC, select "Communicate", "Call Via Internet", "Start Internet Call", unmute mic.  Clicking on TeamViewer shortcut, select "Audio Conf":  Voice Input "Signal" green bar increases with mic input.  "Mute" reduces green bar to zero.  "Volume" doesn't change green bar.

    In "Voice Over IP", muting or unmuting mic doesn't change green bar.  IE, green bar moves normally even if mic is muted in "Voice Over IP".

    No mic audio from virtual PC.  But if "Computer Sound" is checked, able to hear virtual PC sounds and music at local PC.

  • Muhith
    Muhith Posts: 1

    I can hear the remote machine's Speaker but not the Mic the person infront of remote machine in speaking to. Where is the "Communicate" option on the remote machine? Thanks.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!