[SOLVED] Teamviewer on RHEL 7.5 Requires Downgrading packages

Options
Stenstorp
Stenstorp Posts: 1

Turns out this was a problem with qt5-qtwebkit in the EPEL repo not being updated yet for RHEL 7.5.

In order to install without downgrading packages, you need to enable the epel-tesing repo like so:

sudo yum install teamviewer_13.1.3026.x86_64.rpm --enablerepo=epel-testing

Should have looked a bit harder before posting :smileyvery-happy:

Hi all,

I have installed teamviewer (version 13.1.3026-0) on Redhat Enterprise Linux 7.5 and found that in order to install, the packages "qt5-qtbase" and "qt5-qtdeclarative" require downgrading from version 5.9.2 to version 5.6.2.

Fortunately this doesn't break anything but it is quite inconvenient.

Would it be possible for this to be fixed in an update?