teamviewer.com link icon
or
Ask The Community

Re: Not ready. Please check your connection after upgrade to v12

Can confirm, this solution worked for me on Lubuntu 16.10.

Edit this line in /etc/nsswitch.conf

hosts:          files resolve [!UNAVAIL=return] mdns4_minimal [NOTFOUND=return] dns

Chnage to

hosts:          files resolve [!UNAVAIL=return] dns mdns4_minimal [NOTFOUND=return] mdns4

Comments

  • bhoth
    bhoth Posts: 8

    This does not work for me but I do have IPV6 enabled. Does this only work if you have IPV4 only?

  • That may infact be a seperate issue.  I am only using IPv4.

  • lingershaw
    lingershaw Posts: 1

    Dear thaDialator, this solution worked for me, thank you!

    TW v12, in Ubuntu 16.04, same situation as ' Not ready. Please check your connection'.