teamviewer.com link icon
or
Ask The Community

Red Exclaimation and Cannot Login Server Does Not Respond

I use Team Viewer on a commercial licence. The service complains about a proxy on start up and client comes up with the red exclaimation mark.

On logging in I get server does not respond. I have tried on various routers and networks and it is the same on all. My work colleague also has the same issues.

These connections all worked up to a couple of weeks ago what has changed and how do I resolve ?

Thanks in advance.

Comments

  • JoshP
    JoshP Posts: 461 Senior Moderator

    Hello @ColinJones2705,

    Thank you for your post.

    For this, as a licensed user, we will need to dive deeper in to the issue.

    I would request that you give our team a call; please ensure you have the licensing information in hand.

     

    Josh P.
    Senior Community Moderator

    Did my response answer your question? Help out others and select it as the Accepted Answer

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!