Cannot connect to sleeping mac

Egbert Posts: 2
edited May 2023 in General questions

I have no issue connecting to a mac that is "awake" but if the mac's screen goes black or the user is logged off, I cannot connect to the mac. It works fine connecting to a Windows 10 computer. It appears the mac will not accept an incoming connection request if the mac is asleep or a user is not logged in. Is it possible to make this work so I can remotely log into a mac that is asleep or has no one logged into it?



  • Dustin_B
    Dustin_B Posts: 22 [Former Staff]

    Hi @Egbert,

    the Windows 10.0.16299 you are running is not compatible with Teamviewer version: 10.0.93450. 

    Which operating systems are supported

    Windows 10 v1607 (Anniversary Update)
    Server 2016 TeamViewer 11-13

    Would it be possible for you to use any of the Versions that support Windows 10 Aniversary Update or higher?


  • Egbert
    Egbert Posts: 2

    Thanks for your response. Here's what i tried:

    Uninstalled current version and installed version 13: issue remains

    Disabled firewall + antivirus: issue remains

    Logged onto another user account on the same PC: has the same issue.

    Tried both via cable and wifi: issue remains.


    Below is an exerpt from the logfiles where the connection seems to start failing:

    2018/07/24 09:49:37.930 140416 133212 S0! CTcpConnectionBase[1]::HandleConnect: Connect aborted to dest-ip with error system:995.
    2018/07/24 09:49:40.316 140416 133212 S0!! HttpRequestImpl::CurlFinished(): curl request failed: Couldn't resolve proxy name (5), Could not resolve proxy: IPAddress
    2018/07/24 09:49:40.316 140416 133212 S0!! Port443Connection::ConnectInternal: failed with HTTP status code = 0
    2018/07/24 09:49:40.316 140416 153612 S0!! NetWatchdog: Port 443 proxy search failed! No working setting found.

  • Dustin_B
    Dustin_B Posts: 22 [Former Staff]

    Hi @Egbert,

    thanks for your reply. As the excerpt of the log shows. TeamViewer is not able to connect to our network. Neither via Port 5938 nor via 443. The DNS could not be resolved via ipV6.

     Could you try version v13.2.5287 which was released yesterday.