link icon
Ask The Community

TeamViewer is one of the winners of the European Customer Centricity Award 🥳

Please find more information here.

Cannot control remote computer

I have a licensed TeamViewer 12 installed and support about 50 TeamViewer 12 computers. All the 50 computers work fine except one: I can connect to the remote computer but cannot control that particular computer. The mouse clicks do not have any effect on the remote computer. Both my computer and that remote computer have Windows 7 Professional system.


Searched online and tried all the possible configurations I could find on the remote computer without success. I was able to control that computer before. Not sure what has changed on that computer to prevent TeamViewer control.


  • Maël_
    Maël_ Posts: 12 Staff member 🤠

    Dear user, 

    Thank you for your message on the community, 

    Please, could you check on the partner device the security options? 

    Extras > Advanced > Advanced settings for connections to this computer > Then you can select the rights for connecting to this computer. 

    Then also please have a look in the Advanced Settings of your machine but in the Advance settings for connections, to others computers.

    If you have still the same issue on the partner device could you uninstall TeamViewer and please be sure to delete the saved settings and then reinstall it. 

    I hope that will help, 

    Looking forward to seeing your answer. 


    PDXIT Posts: 1

    I am having the same issue, I have Teamviewer 13 full view version installed 

    on Windows 10 Enterprise that is used to remote into a client's Mac computer.

    I can view from my Windows computer but I can't control the mac on the client's computer.

    They have Teamviewer quick support installed. 

    What is the solution to fix this issue?

  • Same thing here...  I always been able to access my remote Mac with Remote Control.

    Now, since last version, I can still access my remote Mac from Windows 10 but remote control is not responding.  Remotely, the mac says I DO have remote access enabled.  Everything looks fine, Security permissions under the Mac gives Team Viewer remote allowed...


  • Same for me and my Mac. I can connect and see the desktop fine, but cannot control it whether from my windows machine, Kindle Fire or Android phone.

    Uninstalled, deleting all configuration files and re-installed and still the same problem.

  • Douyon
    Douyon Posts: 1

    Same for me and my Mac. I can connect and see the desktop fine, but cannot control it from my windows machine, or any other Mac. 

    Uninstalled, deleting all configuration files and re-installed and still the same problem.


    Teamviewer 14.1.3399

    Date: Dec 7, 2018

    Paid License

  • wricci
    wricci Posts: 1

    same here,

    windows 10 to mojave machine

  • Pepi
    Pepi Posts: 2



    I have done this but still no success. I am trying to control a windows pc from a mac. The pc has the free commercial use and so do I. 

    Any help is greatly appreciated.


  • Pepi
    Pepi Posts: 2

    Fixed! Disregard previous message.

    Seems like the new updates Teamviewer introduced have changed few thing around.

  • coachjs
    coachjs Posts: 1

    It appears that the latest version of TeamViewer can only VIEW a remote Mac until unless you grant TeamView permission to also CONTOL it.  As the instructions at the above link show, when you try to use TeamViewer to access a Mac remotely for the first time, you will be presented with a pop-up window asking you to grant the appropriate permissions in the Security & Privacy pane of System Preferences.  Granting these permissions did not initially allow me to control the remote Mac so I removed the two TeamViewer items from the Privacy section of the Security and Privacy pane in System Preferences and then quit and restarted TeamViewer.  The second time around (after enabling TeamViewer in the Privacy pane again when prompted to do so) everything starting working.

  • Jwells
    Jwells Posts: 1

    Hi there,

    I'm still having trouble connecting from mac to mac using mojave.  both computers have the latest teamviewer versions.