link icon
Ask The Community

Sign in button Grayed out 13.2.5287

The signin button is grayed out.  I have tried everything.  Restarting the service, uninstalling, reboot, installing, reboot.  I can't sign in at all.  They only thing I could find was a post from 7 months ago regarding an older version, and that issue was solved by a reboot.  Not so with my issue.  Help!


  • robkarprobkarp Posts: 1

    having the exact same problem...

  • doc1doc1 Posts: 1

    Have the same problem

  • NightFoxNightFox Posts: 4

    The gray out sign in button my be a resulte from the large about of people trying to login to their accounts. The login servers with the SSL connection that is need to translated to the servers behind them is being pushed to the max. Give it a few mins to reconnect.. think of it this way..

    There are a lot of poeple trying to get into a door for a events. every buddy is pushing to geting to it. How many people can actually get into the door.. 2 at a time.. so even though you have 100 people trying to get it at the same time only 2 can get in at any give moment.

  • They're changing the IDs so it's gonna take a while....
    I wouldn't hold my breath:smileywink:

  • Have the same problem.

    But in my case, it's when I start a Hyper-V machine on the same computer. If I don't start a Hyper-V machine, I can log-in.

    To Stop the vmms service (hyper-V service) is not a solution and restarted the computer too. The problem is the same.

  • My sign in has been greyed out on this computer for a number of weeks now. My other computer can sign in to my account without any problem. I've tried reinstalling TV on this computer, still no joy. It's certainly not a "too many users" problem.

  • Looks like they really broke something in a recent update that impacts the Computers and Contacts GUI window when remote connections  or VMs are active.  Similar complaints have been reported in other threads here by many users with assorted configurations, but all of them seem to involve VM sessions or similar situations.

    In my own case, I run a Win7 HTPC using Windows Media Center, with connections at supported HDTV nodes around the house through a WMC extender.  The extender is actually connection to the HTPC through a remote desktop RDP connection session.  And, just as in the case of the remote VM connections which negatively impact Computers and Contacts of TeamViewer, whenever any of my WMC extender RDP sessions are active I also lose Computers and Connections.  The password area is blanked and clicking on it causes the SIGNIN button to get grayed out and the password area to become unusable.

    I only need to end the WMC extender connections and sure enough the Computers and Contacts window is restored to normal usability. Obviously this is annoying, but at least is a "workaround".

    Given the number of TeamViewer users of VM (and also Win7 HTPC WMC extender users) that this recent change apparently has impacted, one would home that the TeamViewer engineers would go back into discussion-mode to decide if what they have recently changed is (a) really justified, and/or (b) what can they do to fix what they've obviously not built quite properly given its clearly unintended consequences.

    Do they monitor these threads?


  • If this is actually the explanation and solution, I would submit that it's actually a separate (but related, I guess) issue. Obviously something that's been changed in the latest version of Team Viewer is now "broken", with its clearly unintended consequence of instantly blanking out the Computers and Contacts window when a VM session or RDP connection starts.  I don't use VM but I do use Win7 and Windows Media Center on my HTPC (at which I often sit to work and connect to my team members while watching TV).  And if I happen to also be watching TV through my adjacent HDTV and WMC extender (i.e. an active RDP connection), the Computers and Contacts window instantly goes blank as soon as the WMC extender connects.

    In fact I only have a single Team Viewer "personal use" (free) account, with about 25 team members of friends/family that I maintain as their "tech guru". Normally when I open Team Viewer on any of the PC's I use (including my HTPC) since I have "stay logged in" checked it automatically connects and displays the complete list of my team members.

    This is how things remain until/unless I active TV watching through one of the four WMC extenders (and attached TV) around my house.  All I have to do is start one of these remote WMC extender connections to watch TV, and the Computers and Contacts window on the HTPC instantly goes blank and becomes totally unusable to sign in.

    And then all I have to do is end all WMC extender sessions (i.e. end all RDP connections), and instantly the Computers and Contacts window becomes fully usable again, and I can sign in successfully again, and my complete list of team members reappears and all is once again normal.

    Apparently the same issue results from VM sessions, although I don't have such an environment.

    This is really a major defect from the Team Viewer engineers in this latest version of the software.  It absolutely must be fixed given the enormous number of users it obviously is affecting.

    I can't submit a "ticket" since I'm not a licensed user. I can only hope somebody on their staff monitors this User Community Forum, to pick up on feedback and issues being reported by ALL users, no matter free or licensed.

    Hopefully somebody who has a paid license will submit a ticket and provide all of this information which we now know and understand, fully explaining what is responsible for the symptom and how to "work around it" if you can.

    Fingers crossed.

  • Thanks a lot, @DSperber!!!! This solved my problem:


    rm ~/.config/teamviewer/client.conf
  • Thanks so much! This worked prefectly! :smileyhappy:

  •  have a mac and that folder doesn't even exist - any other ideas?

  • Search your computer for client.conf and delete it.

  • Worked for me. Removing the file re-enabled the Computers & Contacts window on my CentOS.

    Apparently, the only thing affected is the removal of the computer (I am on) from my contact list.
  • DanZDanZ Posts: 4

    > one would home that the TeamViewer engineers would go back into discussion-mode to decide if what they have recently changed is (a) really justified, and/or (b) what can they do to fix


    Honestly, I think they are **bleep** that they managed to **bleep** it up and it's been months that it's broken. Company is probably in failing mode where there are no good engineers left, or no engineers at all to take care of the issue. Otherwise I cannot beleive that they themselves do not see the same **bleep** problem. I'm sure they use HyperV and it's impossible to not see the huge bug.

  • KimonKimon Posts: 1

    I have the same issue in 14.0.8346 running on Ubuntu 18.04. On Windows 10 and Android I can connect to the same computer just fine.

  • Just upgraded to 14.0.13488, hoping this issue has been resolved.  IT HAS NOT!!!

    So, I still experience the instant gray-out of my team's machines when I activate a Windows Media Center extender connection to my HTPC, which launches an RDP session (similar to VM session I imagine).  As soon as the RDP session starts, TeamViewer 13 (and now 14 as well) becomes unusable to connect.

    All I have to do is terminate the WMC extender connection (i.e. terminate the RDP session) and instantly the computers window re-populates with all of my team PCs.

    Obviously the creation of support tickets for this RDP session (and the related VM session) issue originally reported back with version 13 has had ZERO IMPACT for the TeamViewer engineering staff. It continues to be a MAJOR UNFIXED DEFECT.


  • ss_fceoss_fceo Posts: 1

    It's 25.03.2019, and the issue is still here. I'm a Windows user with TeamViewer v13 (licensed), my "sign in" button has been grayed out for weeks now.

    Ps. client.conf file is nowhere to be found on my Windows machine, i guess it's exclusive for linux users.

Sign In or Register to comment.