Cursor appear, and I can move it, but it does not have any effect on the screen

tolarewein Posts: 2
edited May 2 in General questions

I am using a translator. Sorry. I hope you understand ...
Since a couple of weeks ago when I connect with remote teamviewer from my PC to my mac, the desktop and cursor appear, and I can move it, but it does not have any effect on the screen, nor selection, nor highlighting of the doc when passing, or anything Before it worked fine. I have tried it backwards and it works (from the mac to control the pc). I have tried to reinstall the program on both computers ... Do you know this problem? Which may be due? Do you have any solution?
Thank you!
Roberto Gutierrez


  • I have exactly the same problem.
    Last version installed on both Mac and PC.
    I tried also controlling Mac from Teamviewer Mobile on my iPhone but it doesn't work. It seems the issue is on the Teamviewer for Mac.
    Can anybody help?

  • mkofski
    mkofski Posts: 13
    I've had this problem with version 13.X and older versions. It looks to me to be a indication that you are no longer connected to the remote machine. The only fix I've found is to disconnect and log back in. I use TV on Macs and Windows machines but I'm not sure if I ever had the aproblem on Windows.
  • Thanks, but I've already tried that on both computers and it has not been solved ...