link icon
Ask The Community

Teamviewer Ver 13.2.5321 won't wake screen sleep on Mac.

Teamviewer Version 13.2.5321won't wake screen sleep. iMac 27-inch, Late 2013 running El Capitan Ver 10.11.6 

I have tried this on 3 different macs and have had no luck so far.

If screen saver is running that displays when connected and stops when touch screen (Mobile) or click mouse (desktop) but if the screen is asleep (screen only Not computer sleep then you either get a pixelated mish mash screen or black screen which cannot be removed.

Teamviewer is connected and if you click the mouse it is clicking objects on the system but you just can't see where!

I decided to install a previous version, latest one I could download was 12.0.92876 and everthing is working fine, as TV connects screen viewer stops or screen wakes, so seems to be a glitch in 13.2.5321. I wanted to try earlier versions on 13 but none are available for download.

Hope this can be sorted soon.



  • I have the same expereicne.

    How did you find the previous version to install until they can resolve this?

  • There is an area on Teamviewers website where you can download all the previous versions.

    This is the link -

    I know onw of the early releases of Ver 13 worked but you can only download the latest version of it which is annoying.

    Version 12.0.92876 is working for me.

  • Thanks,

    Yes, I did find this area. I thought there was an area to download previous versions of Teamviewer 13 which also worked fine for me until the latest update.

    I have also reverted to V12 on my remote computer which will hopefullly be a temporary soltuion until they can fix it.

  • Hi,

    I have found the early versions of 13. I downloaded them and the very last version before the current one (ver 13.1.4170) is working fine for me. I got them from filehippo and a virus check didn't flag up any problems. Seems to take a little longer to start first time but then it is fine.

    [Removed by Moderator]

    (All the different version are available there!)

    Hopefully Teamviewer will sort the problem in next update.

  • Teamviewer - please give us an official link to earlier versions of Version 13

    Ver 13.1.4170 is working but not a downloadable copy.

    Many thanks

  • Any news on when this will be fixed? Very frustrating.
  • Sorry no "official" link yet!

  • I have been suffering the same problem for the last 2 weeks. Glad to know it is not just me

    Can I ask - if the workaround is to go back to version 12, what are the steps to do that?

    Do I need to uninstall 13 first - or just install12 over the top?

    Do I need to ave 12 running on both machines or only on the host mac?


  • Just install over the top should work. Or do a search to find a copy of teamviewer 13.1.4170. That version worked for me.

    If the other machine is having the same issue I would put a copy on there too.

    I am using the latest version from my Mobile and that is working with the older versions without any issues.

  • vishae
    vishae Posts: 2

    This is happening to me too, and I thought I did something weird to my computer.

    I really hope TeamViewer get fixed soon.

    For now, I'll revert to TeamViewer 12 as well

  • If you install an earlier copy (13.1.4170 worked for me) remember to turn off "Install new versions automatically" (Preferences - Advanced) or else it will put the new one in and you won't realize till next time you try and remote connect!


  • Worked for me to. TeamViewer please fix this.
  • Worked for me, just when I got home from work, thought I was going to have to go in again,
  • I've been using the beta of Teamviewer 14 and it's been working solidly on all my Macs.



  • rlojr
    rlojr Posts: 2

    I'm using Version 13.  Not sure this is a real fix, but it is working for me.  

    When you've logged in, press the first key of your user name.  Then input your password and press Enter.  I have no idea why that's working, but it has for me on the past few occasions.  Good luck.

  • Has this been fixed yet? I'm still having issues

  • I'm using Version 14.3.4730 (Latest version) and all seems to be working fine now (Mac OS 10.11.6 El Capitan)

  • TeamViewer 14 has been solid here on Mojave and High Sierra.

  • Wesmosis
    Wesmosis Posts: 1

    I'm using version 15.4 and still having the same issue.

Sign In or Register to comment.