teamviewer.com link icon
or
Ask The Community

TeamViewer 13 Not Ready. Please check your connection

We're having an issue with TV13. When we luanch it we get this message: "Not Ready. Please check your connection". We downloaded TV version 9 and it's working fine. I am not sure what is the difference between the two versions. Below are more details about my setup and the troueblshooting steps that i've taken.

  • Is networking OK? My Internet connection is working fine. Firewall is disabled. I don't have any AV program installed. I don't have any entries in my HOSTS file. master9.teamviewer.com resolves to 185.188.32.3. I clearned DNS cache and tried using public DNS servers (8.8.8.8 and 4.4.4.4_ with no luck. Ouro company's firewall allow all ports from internal to external.
  • Is networking OK? Make sure internet access is working, access to file shares, printers, etc.
  • Can others connect to you with TeamViewer? Check if the problem is just outgoing connections.
  • Did Windows update to build 1703? We have had some issues with other applications after that upgrade.
  • Have you tried re-installing TeamViewer? You can keep your settings, watch for the checkbox during the uninstall wizard.
  • What version of TeamViewer are you using? May need to upgrade (or down-grade).
  • Can others connect to you with TeamViewer? Others can connect to my computer.
  • Did Windows update to build 1703? My windows version is 1803
  • Have you tried re-installing TeamViewer? I tried multiple times with no luck. i also tried to install TV10,11,and 12.
  • What version of TeamViewer are you using? i am currently using 9 becuase other version do not work.

Best Answer

Answers

  • Is it only you thats having this issue? Are your colleagues having the same issue. Can others connect to each other? Have you tried to log your user account in to another PC that has TV installed? Is Teamviewer_Service running? Weird your having this issue with version 13 and not with 9. Is your version = 13.2.13427
  • Only people who has windows 10 build 1803 are having the issue...people with build 1709 are not having any issues...it's a windows compatability issue rather than a network issue...we're using the latest version 

  • This doesn't make any sense then.. Im running on 1803 build 17134.285 so are my coworkers. And we can easily connect to our users.. Maybe you should try call TV support rather than asking the community? Unless you figured out a temporary solution.
  • Weird...i will try to give them a call...thanks

  • Do you have Bitdefender as your antivirus? Somehow, Bitdefender is preventing TeamViewer to work properly even with the correct firewall rules.

  • nope...we use Check Point...and i tried to access it from a computer that doesn't have AV installed with no luck

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!