teamviewer.com link icon
or
Ask The Community

No ID - No Password shown

Hello,

i got a problem and i can't manage to fix it.

If i start TeamViewer there is no ID or Password shown. If i start TeamViewer "as administator" it's the same problem.

I tried it with Version 12, Version 13 and even with the new 14 beta.

There is no Error message or anything else. Rebooting the PC or reinstall TeamViewer is not working.

This computer has three User Accounts, TeamViewer is running without any problem with the other User Accounts, just not on mine.

Does anyone have an idea or had the same problem?

I can't find a topic like this in this forum.

Thanks already & Greetings

Best Answer

Answers

  • i am also facing this issue sometime when i talk to my partner regarding our site issue buoncompleanno

  • TimTop
    TimTop Posts: 2
    Thank you very much! That was perfect!
  • i am also facing this issue last night when i talk with my client about patatealforno.com

  • i am also facing this when i solved issue of my client website

  • thank you very much i followed your tip and i am able to get rid of this and i am able to connect with my partner to solve my website extremepleasure.net 

  • Susan1
    Susan1 Posts: 1

    I restarted the TeamViewer app and still cannot get an ID & Password.  I need help as soon as possible.  Thank you!

  • No ID, No Password.     (Also the logon to Teamviewer screen won't let me enter a password).

    Reboot didn't fix it.

    FYI, this is on a Windows XP machine.

  • What to do with apple Mac book or imac
  • id0020
    id0020 Posts: 1

    I have the same issue with the mac.  Checked every single article, none of them have a soultion for a mac, let me know when you find out please

  • i m running W7 Pro 64 

    already close and start the serviçe, the result is the same 

    Capturar.JPG

  • Rialb
    Rialb Posts: 2 ✭✭

    Windows 10 64 V1903 - same issues - found by disabling the TeamViewer Service then it now works as expected EXCEPT, of course, the lack of the service will prevent remote access if Team Viewer application is not running in the session!

  • AF_TX
    AF_TX Posts: 1

    Our vendor uses TeamViewer to solve support issues.  They can't figure out why TeamViewer isn't working for our computer and can't solve the purchased item issue (ribbon printer and software) as we need to figure out why TeamViewer is no longer working on our computers.

    No Password No ID

    Access to password management not available as remote user.  Norton allowed.  Cache Cleared.  Printspool Cleared.  All previous executable files have been removed from system.  Thinking that if we started fresh the answer might be different -).   We are downloading directly from vendor site, accept EULA, run executable file and Bam!  No Password No ID.

    Checked services.msc and TeamViewer is not there.  What Next??  Thanks

    #NoPassword

    #NoID

     

  • I have the same issues as others after updating to the lates teamviewer. No Id, no password shown. Will not allow me to log in. I tried the fix listed it did not work. 

  • any luck I am on a MAC too?

  • I had this problem.  It turned out to be my ISP blocking the teamviewer.com domain. 
    to check this browse, on your device, to the non secure website http://community.teamviewer.com . You will see a message about it. Any attempt to to to the secure https sites will return an ERR_SSL... message of some kind.

  • pcexperq8
    pcexperq8 Posts: 1

    Thank you so much, your resolution has solved my problem.