teamviewer.com link icon
or
Ask The Community

Wrong License Installed -- Cannot Uninstall

I have an old, expired business license installed.  My boss sent me our new license key, but there's no place to enter it.  Everything I click tells me to upgrade my existing license.

I don't want to upgrade, I HAVE A NEW LICENSE!

All the help files that I can find online refer to an 'activation email' that I never received.  I only received a license key.

Why won't TeamViewer 13 let me put in a new license number?

Best Answer

Answers

  • Esther
    Esther Posts: 3,144 Community Manager

    Hi @JohnAtTaurus

    Thanks for your post.

    When being logged in to your computers & contats list, do you still get the message?

    I assume the new license is already correctly activated on your account. What does it say underneath your name when being signed in? 

    fullversion.png

     

    Can you confirm or send me the email address of the affected account in a private message?

    Thanks and best, Esther

    Community Manager
  • When starting TeamViewer:

    tv-lic-exp.png

    The buttons just bring me to the website and tell me to purchase a subscription.  When I log in to TV13 I don't see what you see:

    tv-lic-exp-3.png

    When I log into the website, it does say "Corporate" under my name.tv-lic-exp-2.png

     

     

     

     

  • Esther
    Esther Posts: 3,144 Community Manager

    Hi John,

    you can enlarge the TeamViewer window a bit and so you should see "Corporate" as well in the software.

    Best, Esther

    Community Manager
  • You are correct!  I do!

    But I cannot connect to anyone.  When I try to connect to a remote computer, I get this message:

    tv-lic-exp-4.png

    TeamViewer Trial

    Your trial period has expired!

    Already a customer? (link does nothing)

    Please buy a license.

    extend the trial period

     

     

     

     

     

  • Esther
    Esther Posts: 3,144 Community Manager
    Just a thought before including support directly: Can you restart the TeamViewer service?
    Thanks, Esther
    Community Manager
  • After restarting the service, I get the same error message I get on startup.

    I still get the "Trial License" message when I try to connect.

  • Now I'm getting daily emails telling me to choose a right answer on this thread, but I cannot reply to that email.

    In fact,. I can't talk to anyone at TeamViewer who can help me.  Every request, feedback, email, etc. that I have tried to send to get this problem resolved has been ignored, and there's no way to enter a support request, all I can do is use this message board.  The nice person who has responded to this thread has been the first and only person to try to help me.

    I'm feeling helpless and unwanted.

  • Esther
    Esther Posts: 3,144 Community Manager

    Hi @JohnAtTaurus

    Thanks for your post.

    Can you send me the ticket ID of your most recent email to our support? Did you already try to give my colleagues a call? You can find the number here: https://www.teamviewer.com/en-us/company/contact-us/

    Thanks, Esther

     

     

    Community Manager
  • Thank you. I could not find this page. When I searched for support my only option was to post here.
  • Natascha
    Natascha Posts: 1,184 Senior Moderator

    Dear @JohnAtTaurus,

    Thanks for your answer.

    To solve this problem, you have to contact our support team. Only they are able to remove your ID from your old Business license. After that, the message should not appear anymore. 

    You have either the possibility to call our support team as Esther mentioned or you submit a ticket with your request. 

    Thanks for your understanding and have a nice day. :) 

    Best,
    Natascha

    German Community Moderator
  • I take that back, that IS the same page I found. The option to submit a ticket is literally at the bottom of the page in a different background color that is closer to the background color of the page footer than it is the rest of the page content. I obviously don't know what the intent was, but it appears to me as if the link to submit a ticket is set apart from the other options in a discreet way.
  • Thank you Natascha. If you can provide a direct link to enter a support ticket, I would call that the right answer for this post. The best I can find is the link that Esther posted, where "Call Us (Open)" is selected by default but when you click the "Support" button you are taken to an electronic-only support page.

    I tried this link but it takes me to the same page above, where the Submit Ticket option appears discreetly in the page footer:
    https://www.teamviewer.com/en/support/contact/submit-a-ticket/

    I did not see the the submit ticket option the first few times I visited that page because it doesn't appear to be part of the page content. Support calls and support tickets are difficult for me to find and execute from this page.

    I have submitted a ticket, referencing this post as documentation of my problem.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!