link icon
Ask The Community

Need help with router setting for WoL

I'm using a ASUS CM-32_AC2600 Cable modem/Router. I believe I have everything set up correctly except the Port Forwarding. I have included a photo of my setup page for port forwarding.router port forwarding config page.JPGI need to know the Service Name, Port Range, I know my Local IP address, Local Port, I'm using Both TCP/UDP as the protocal. Also do I need to Check: Only allow a magic packet to wake the computer  in the Device Manager under Network Adapter? I'm using Windows 7 Ultimate and TeamViewer 13.



  • Hi Neutron,

    Thanks for the reply! I am still not getting it to work. Does the 2050 go in the local port box? For Service provider (first box) what do I put in there? What do I put in the Port Range (second box)? In TeamViewer under, Extras, Option, Wake-on-Lan configure I have port 9 selected, is this right? Thanks for the help!!!

  • Thank you very much  Den_liteManager for your help. I can't get anything to work. I have tried all the ports you suggested and no go. I tried other ports that said they were listening. My BIOS doesn't say which port is used for WoL, It's an ASUS Prime X299-Deluxe MB using UEFI BIOS, Ver: 1004 x64, Date:11/14/2017. I'm going out town for the next three days for work so I will not be able to try or answer back if you have any other ideas.  Thanks again for help with this but I think I need a brake because I have been working on this for the last five days. Just one last thing in your port ranger settings in the picture should I try those? Thanks!!!

Sign In or Register to comment.