All Programs" Icons are Tiny ; Scrolling Doesn't Work

Options
hurricane51
hurricane51 Posts: 6 ✭✭
edited May 2023 in General questions

New clean install of Windows 10. The target computer is a laptop with a 1366x768 display. When I connect to it, the list of All Programs is so tiny I cannot see the icons. Also, when I go into Settings, the scroll bar moves up and down but the screen doesn't scroll. It doesn't scroll with the mouse nor the cursor keys.

I've tried the suggestions in the topics for "Icons Too Small", but my problem is that ONLY the icons in the list of All Programs are too small. And I haven't found any topics that address the non-scrolling in Settings.

Best Answer

Answers

  • hurricane51
    hurricane51 Posts: 6 ✭✭
    Options

    The problem has returned. New interface hasn't solved it. Any ideas?

    TinyIcons.gif

     

  • jbbrown
    jbbrown Posts: 4 ✭✭
    Options
    I have the exact same issue and cannot find a solution.
  • hurricane51
    hurricane51 Posts: 6 ✭✭
    Options

    The problem disappeared for me at some point. I'm not exactly sure when. I'm using version 14.2.8352 now on both systems with no recurrence.

  • jbbrown
    jbbrown Posts: 4 ✭✭
    Options

    I tried 14.2.8352, then completely uninstalled, then went to 13.2.36215 with the same results.

    Windows 10 x64 with all current updates.

  • hurricane51
    hurricane51 Posts: 6 ✭✭
    Options

    Hmmm. Have you tried using an uninstaller like Revo Uninstaller? My experience is that it ALWAYS finds more pieces of the program scattered on your disk than the developer's uninstall routine. It takes a snapshot of the system before it attempts anything so you can rollback if you need to. I think the trial version is full-featured, but you'll have to check. Just a suggestion.

    And possibly video drivers on the laptop? This is a wild-**bleep** guess. Like I said, mine just "fixed itself", but I don't remote control my laptop very often.

    This problem is one of several I've found by getting a small resolution. Saved myself [the price has been removed as our per community guideline] -- a bargain in hindsight.

     

  • jbbrown
    jbbrown Posts: 4 ✭✭
    Options

    Thanks for the effort. It's a server. Video drivers and chipset are up to date. Tried old video drivers as well. Tried multiple resolutions from SVGA all the way up to 4K with no change. RDP work fine, but is not as convenient.

    Did not try Revo, may give that a shot later. Will try to get support on the phone first. Really appreciate you taking the time to reply.

  • Matt_S
    Matt_S Posts: 2 ✭✭
    Options

    i have the same problem on at least 3 different computer FROM multiple computers.  all running windows 1903 and latest teamviewer 14 as of 7/26/19.