teamviewer.com link icon
or
Ask The Community

Unattended access with full access still requires user permission

Hello all,

I have started to get this issue where my personal PC at home is requiring permission to remote control. I hadn't changed any settings on the TeamViewer, but I may have updated the client, but I have never had to do this in the past and it is now making it near impossible for me to connect to my current logged on session.

I have double checked that unattended access is configured, which it is and I have double checked the client advanced settings is set to 'full access', which it is. I have also uninstalled the client with the remove settings option selected, then downloaded the newest stable release and reconfigured everything etc. But it still is requiring the logged on user to grant control. Is this a new "feature"? Any thoughts on what I can change to have complete unattended access even with a user, ie. me, logged on?

Thanks in advance,

Chris

Best Answer

Answers

  • Thank you Jean. Everything is working again now.

  • Longbow1
    Longbow1 Posts: 1

    I am having this same problem all of a sudden after some Windows updates. I can no longer remotely access my other computers on my home network without TeamViewer wanting a partner confirmation from the remote computer! I've read and applied all the steps suggested in your paper on this subject, but I still have the same problem! Please help.

  • Same issue. Bumping for answers

  • lmpw
    lmpw Posts: 3

    I doesn`t work. The same issue. Bumping for answers even after applied all the steps suggested in your paper on this subject. Please help. For now,  with this issue, TeamViewer is almost useless!

  • I am seeing a similar issue (Easy Access suddently doesn't work on the outgoing Windows 10, but it still works on another outgoing Windows 7), I am trying different options, furthermore, Windows 10 is under a major upgrade (2004) right now, I will update status later. 

     

  • wordupmag
    wordupmag Posts: 1 Newbie
    edited January 4

    Same here. Does not work in 2021. Applied all the rules and still does not work.

  • nomad247
    nomad247 Posts: 12 ✭✭

    I also have this issue, with my tower, I do have remote access using my cell phone but more difficult to use. I often assist a visually impaired combat disabled Vietnam veteran who CANNOT USE THE MOUSE BECAUSE HE NO LONGER CAN SEE THE MOUSE. This change has made teamviewer nothing more than remote viewer, thus useless.

    I too followed these steps to no avail. Please advise. We have been trying ti fix this for 2 hours, just today, and cannot correct it. Thisd is strictly for personal use. I only help disabled veterans WHO PAID IN FULL, WITH THEIR SERVICE AND SACRIFICE. NO MONEY IS PAID TO ME EVER!

    Janelle Wolves
  • nomad247
    nomad247 Posts: 12 ✭✭

    OH running windows 10 pro 20H2, always worked in the past, today, worked via teamviewer for android, Worked with another windows 10 home PC, but this one, it does not do more then viewing remote PC. Jjust checked that remote PC for updates and is current . My tower is also current. Will mention, that my teamveiwer required updates but failed to update 3 times. I had to download and installed latest version.

    Janelle Wolves
Sign In or Register to comment.