Connect to the host, but only see black screen

GadgetBob Posts: 1

     I have just started having this problem. I have several machines running windows 10 with Graphics cards in them. They are not running in resolutions above 1080p the GPUs are being used for H.264 processing.

     The trouble is no matter what machine i use to connect to these machines (and there are several of them, the inital connection results in a black screen. Sometimes for a couple of minutes and sometimes the screen comes up with a Ctrl-Alt-Del command sent from Teamviewer.

      Both sides are running windows 10. Both sides are runnign Teamviewer 14.1.3399 as of today 1/4/19. Bandwidth on each site is nearly 50Mbps download and 12-20Mbps upload so I don't think its bandwidth related. While the unit I am working on right now is using an NVIDIA GEForce GTX 1050 Ti other sites are using different NVIDIA Cards. However each site acts essentially the same with the black screen.


      In addition when pressing the start button in windows 10 the start menu pops up in some strange scaled smaller verision that you cannot read. Then when you actually move your mouse it goes to regular size, however if you scroll it does not refresh therefore going through the start menu is not possible remotely.

     I have tried several different resolutions as well as switching between optimize quality and Optimize speed as well as Choosing Best Fit, Original and Scaled in the View Menu. I have exhausted all of my options at this point. However this is a new problem within the past couple of months and its haunting me.



  • Hello,
    I have the same issue. Is there a solution?
  • Natascha
    Natascha Posts: 1,591 Senior Moderator

    Hi there, 

    Thanks for your posts. 

    It might be worth checking if the graphics card driver in use is up to date. 

    The card you mentioned shows latest driver released on 2019.1.15 for version 417.71.

    Please check, if this resolves the case of a remote black screen. For further questions, please do not hesitate to contact us again. 

    Special thanks to @Dustin_B :)

    All the best, 

    German Community moderator 💙 Moderatorin der deutschsprachigen Community

  • Hello Natascha,
    On my side, I have an Nvidia GTX1060 and I have the last drivers 417.71 and I still experience the issue.
    Kind regards.
  • Hello,

    I am very wondered why this issue is still not fixed, it has been there since the 1803 Windows update came, no driver update, nothing helped. Maybe the fact that many users connects to remote PCs that have monitor connected to the VGA card, I dont know.

    The issue is when no monitor or screen is attached to the VGA and this is not only on Nvida GPUs its on Intel's too. 

    Please have a deeper look on this, because its really annoying. I have workaround this issue by connection a DVI cable to the VGA port and no monitor, that does the trick, but .. that **bleep**.

    Hope this is resolved soon !

    Thanks !





  • bartlanz
    bartlanz Posts: 315 ✭✭✭

    I have this same issue on a few clients, all are headless as described. It doesn't seem to matter if it is integrated graphics, Nvidia GPU's or an AMD GPU. they all do it. Also it is not unique to TeamViewer. Other remote access software we use has the same issue... it would be awesome if there was a solution beyond adding a DisplayPort to vga or dvi adapter to the card.

    If my post was helpful, Please throw me a Kudos.
    If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
    Bart Lanzillotti
  • Wcushy
    Wcushy Posts: 1

    Hi, I have this exact same issue.

    Windows 10 Pro using an Nvidia Quadro M2000 device. i've even got the card plugged into a TV screen, but its still having the same issues as described by the initial poster.



  • coolbirdv
    coolbirdv Posts: 1
    edited September 2022

    I face same problem on Window 11 22H2

  • joloriquelme
    joloriquelme Posts: 13 ✭✭

    Same issue. November 2022.