Sign In button grayed out TeamViewer 14.1.9025 - SOLVED

Options
MadDog63
MadDog63 Posts: 2 ✭✭
edited May 2023 in General questions

I'm posting this because I did a bunch of searches and none of the results fixed my problem.  The problem is the Sign In button was grayed out and none of the suggestions worked and I was on the latest version.  The answer was so basic, I had to slap myself.  However having it turn up in a search would have saved me a lot of time and frustration.

I had a VPN Proxy running which breaks TeamViewer (of course).  All I had to do was turn it off.

Comments

  • hankers
    hankers Posts: 1
    Options

    I ran into the same problem on my Mac. Turned out that after I installed the latest version of the app, the installer hung and I had to "Force Quit" the app. After starting the app again, it wouldn't login and the SIgn In button was grayed out. After restarting the Mac, however, everything is working again. Looks like the installer hung while trying to restart.

  • s0undb0y
    s0undb0y Posts: 5 ✭✭
    Options

    None of these work for me

    Please help. I've tried all the suggestions and everything I can think of but I cannot sign in to my app.

    Version 15.18.5 

    macOS 10.15.7