teamviewer.com link icon
or
Ask The Community

Web Connect not working

Goodmorning . Since yesterday I am unable to connect to clients using the webconnector. Every ID I try sais that teamviewer is not running on the remote pc. If I try to connect via the application , it's working.

Best Answers

Answers

  • Natascha
    Natascha Posts: 1,291 Senior Moderator

    Hi @Dennisbest , 

    Thank you for your patience.

    We were able to identify the malfunction and will fix it tomorrow during the day if everything is alright.

    I'll keep you up to date.

    If you have further questions, feel free to contact me again.

    I wish you a great Wednesday.

    All the best,
    Natascha

    German Community Moderator [on Parental Leave 🙋‍♀️]
  • bettahar
    bettahar Posts: 1

    It seems that after having been fixed last two days, the issue is back today ! I'm not able to connect and I'm having the same error message stating that Teamviewer not running on parnter PC.

  • Lebediev
    Lebediev Posts: 1

    Hello. I can't connect using TeamViever Web Connector. It give me an error with all computers. I need it because TeamViewer does not support version 12 anymore and I can't install it on my Mac.

    24.03 18:14:37,267: MC.connect: master9.teamviewer.com
    24.03 18:14:37,415: PS.socket event: [Event type="connect" bubbles=false cancelable=false eventPhase=2]
    24.03 18:14:37,415: MC.connectHandler: [Event type="connect" bubbles=false cancelable=false eventPhase=2]
    24.03 18:14:37,458: MC.requestRouteResponse: NOROUTE_LoggedOut
    24.03 18:14:37,458: CT.requestRoute: no route, error=LoggedOut
    24.03 18:14:37,459: ConnectionThreadEvent fatal error: На компьютере партнёра не запущен TeamViewer.
    24.03 18:14:37,459: ConnectionThread closed
    24.03 18:14:37,459: ClientGUID:
    24.03 18:14:37,460: m_ComSessionAfterEnding: false
    24.03 18:14:37,460: m_connectionAlready Suceeded: false

  • Natascha
    Natascha Posts: 1,291 Senior Moderator

    Hi there, 

    Thank you all for your feedback.

    As we mentioned earlier, we resolved the malfunction last week.

    Due to technical reasons, it was necessary to implement a rollback so that the Web Connector will not work again.

    I apologize for the inconvenience this may cause and ask for your patience until we can fix it.

    Needless to say, I will keep you up to date here. Would it be possible for you to connect via the client or use the TeamViewer Portable for so long? We'll do our best to help you get back to work as usual.

    Thank you very much for your patience and wish you a good start into the new week.

    All the best,
    Natascha

    German Community Moderator [on Parental Leave 🙋‍♀️]
  • apparently not.  Its still not working.

  • hi,

     

    it is not working

  • yodee13
    yodee13 Posts: 3 ✭✭

    Dear TeamViewer!


    Since tuesday, i can't connect to remote pc-s with Web Connector. It always says authentication error. But the password and the ID is correct. It's my fault, or system error?


    Thank You!

  • yodee13
    yodee13 Posts: 3 ✭✭

    Dear TeamViewer! 

     

    I can't connect to remote PC-s via Web connector. It says always authentication failure! A The ID and the password is correct! Please Help me! I try it in Internet Explorer and Google Chrome too.

     

    Thank you! tv.jpg

  • Same here

  • yodee13
    yodee13 Posts: 3 ✭✭

    UPDATE:  It works in firefox! But why don't work with IE and Chrome?

Sign In or Register to comment.