Copy and Paste Problems with only images

MikeLovesLuffy Posts: 2 ✭✭
edited May 2023 in General questions

Hello, this has started only a few days ago. When I try and copy images from the host computer to the remote one It doesn't work. Links and text both work fine, and up till only a few days ago I was able to copy and paste images just fine as well. I have tried using both right click to copy and paste, as well as the ctrl+(c,v) and both don't work for images. I have also verified that copy paste with images works fine on the host and remote systems seperately. If anyone has any ideas it would be greatly appreciated. I am using TV14, and like I said copy and paste for images between systems worked perfect only until a few days ago. Both systems are under my administration so no security information has been changed. Links and text work fine. 



  • grl570810
    grl570810 Posts: 1

    Same here. Started a couple of weeks back. I'd say it's a bug in a recent release - how does one report this to the TV developers?

  • mikeTVuser
    mikeTVuser Posts: 2 ✭✭

    Need Help with this very frustrating.  I can copy and paste files and text but not images. This is 25% of my job that is now taking me 200% longer to do.

  • Esther
    Esther Posts: 4,051 Former Community Manager

    Hi there,

    this thread is maybe related to this one: Copy and Paste does not work 

    My colleague @Kerstin_PO  found the issue and fixed it (more info here) and the fix will be in the upcoming release for TeamViewer 14.3.

    Until the release will be available reverting back to 14.1 will work as a workaround. Please find the 14.1.18533 here: Download TeamViewer 14.1

    I hope this information helps you.

    Thanks and best,



    Former Community Manager

  • mikeTVuser
    mikeTVuser Posts: 2 ✭✭

    Looks like this issue was perhaps reintroduced with Teamviewer 14.5 as I again cannot copy and paste images. Text works.Pictures not displayingPictures not displaying