teamviewer.com link icon
or
Ask The Community

Easy Access Revoked Upon Reboot

Hello,

I recently downloaded TeamViewer V14 for personal use with my PC back home. I granted Easy Access for my own account and even deleted all the passwords, also disabling random passwords. It seemed to work fine last night, letting me connect remotely with my laptop without a password. I then turned off the PC for the night.

I booted the pc before I left home this morning; TeamViewer is set to start automatically. However, when I tried to connect a bit later from work, it requested a password, and it seems to be a random one because none of the ones I set worked. It seems that Easy Access is no longer granted to my account, even though the PC still shows up in "My Computers".

Any help is appreciated!

Comments

  • Ying_Q
    Ying_Q Posts: 855 Moderator

    Hi @yippidy_yappidy 

    Thank you for your post.

    Can you kindly check the following points please.

    1. signin to the same account of setting up Easy Access
    2. clear all the TeamViewer password on the local device and on Computers & Comtacts list from your TeamViewer account.
    3. remove the setup of Easy Access and redo the setup again

    Hope it helps.

    Ying_Q

    Chinese Community Moderator
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!