Teamviewer not work on MacOS 10.14 Mojave

mellington Posts: 1
edited May 2023 in General questions

Since I updated my MacOS from Sierra to Mojave (10.14)  Teamviewer no longer works.  I've tried several times to use the latestest version of Teamviewer (14.3.4730).  The earlier version 14.0* which worked in Sierra no longer works in my Mojave.  The Teamviewer 14.3.4730 version running in Mojave presents a Teamviewer menu bar at the top of the screen, with no drop down menu items available to choose. Nor does it show any Teamviewer window. And the 'quit' menu item does not work…I have to force it to quit. 

I am not running any  special or potentially conflicting software other than the latest Firefox browser.  I have no virus/malware software installed.  I have also entirely disabled my Lulu network filter and Apple firewall.  I have included Teamviwer as an approved application in my System Preferences Security and Privacy.  My graphics card is a common motherboard built-in Intel HD 4600.

As I implied above, Teamviewer worked well when I was running MacOS Sierra.  I used it many times. 



  • hansjor
    hansjor Posts: 1

    Having exact same problem. Hope someone has a solution

  • Cory
    Cory Posts: 2 ✭✭

    Does support flip a coin on who they'll respond to? It seems that there's been significant problems with Mac and not much response.