teamviewer.com link icon
or
Ask The Community

Installing 14.4.2669 on Raspberry Pi 3 Model B

I have been using Teamviewer 13.2.7 for some time on my Raspberry PI.

Now I'm getting messages that when I connect from my (ver. 14) PC, that the remote side will be deprecated soon and please update the remote side..

I've tried updating to 14.4.2669, but it just fails to even start installing, and I wondered if anybody had successfully done this?

Thanks

Comments

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!