link icon
Ask The Community

Wake-on-Lan Teamviewer no response

I have been hammering the WoL topic for a day now and I still can't find a solution to my problem. I am trying to setup Wake on Lan for my computer. I have set up port forwarding, the network card allows magic packets, the WoL is enabled in the motherboard, I have set a static local IP for my PC, and the public address is also set in the WoL configuration settings in the program. If anyone could direct me to the correct solution that would be much appreciated. The "Wake Up" button still doesn't do anything when the PC is in Sleep or ShutDown mode. 


  • MajikBN
    MajikBN Posts: 2


    Does that works now ? I had the same issue yesterday ! I've found this article :

    Perhaps WOL service has stopped working.


  • JeyR
    JeyR Posts: 2

    I have no clue what you are trying to direct me at. All I can see in the linked article is that the problem got fixed, but it doesn't say HOW it got fixed.
    This is all I can see when I click the Solution button:
    [external link removed]


  • JustusLM
    JustusLM Posts: 5 ✭✭

    Have you checked if your port forwarding is working correctly? I am currently trying to set up Wake on LAN for my home PC, and the PC itself is configured properly, which I have made sure of by connecting to my router (FRITZ! Box) via from a different location and turning the PC on from there.

    I then went ahead and configured port forwarding in the FRITZ! Box for port 9 at my PC, and configured Teamviewer to use the DynDNS I get with (which I made sure works by pinging it, which connected to the correct external IP address) and port 9.
    However, Wake on LAN doesn't work.

    Now, to make sure the port forwarding was owrking, I used several online tools that connect to your external IP with a given port and check its status, all of which returned it was being trashed/filtered, meaning my router wasn't forwarding it. Now, either I am understanding something wrong and this should be how it would appear externally, or my FRITZ! Box simply isn't forwarding port 9 for some reason.

    You could do the same to check if your router is doing that properly, unless, aas stated above, an online tool should return a negative result for some reason.

    Now, if the port forwarding doesn't work, I don't have a fix, and if you found one, I'd love to hear it, but at least it would narrow down the issue.

  • JustusLM
    JustusLM Posts: 5 ✭✭

    Nevermind, I figured out the issue. For some reason, it doesn't work with port 9 for me, but port 7 (which is also appearantly often used for WOL) works. I don't know why, but it does.

Sign In or Register to comment.