teamviewer.com link icon
or
Ask The Community

Wake On LAN Stopped Working

I am using public address with duck DNS for TV WOL. It has worked fine for years but suddenly quit working. All of my other apps for waking my 2 computers work fine with duckdns. It's only TV that suddenly quit working. Doesn't matter if I use iOS TV app, PC TV app, or web management console. It just refuses to work anymore. I have the wake up button but it doesn't do anything. Please advise a solution.

Best Answer

«1

Answers

  • I have also tried entering my public IP address directly under WOL settings in PC app to no avail. This of course works fine with any of my other WOL 3rd party apps.
  • After further investigation with a WOL packet sniffer, TeamViewer is not sending the WOL packets when clicking the "Wake Up" button from any device, including the web management console. The packet sniffer does however show the packets from any of my other WOL tools. I have contacted TeamViewer about this problem but they haven't contacted back, probably because I have a free instead of paid license. I am at a loss for any other ideas. Please help.
  • Julia
    Julia Posts: 290 Staff member 🤠

    Hi Megazildjian,

    Thank you for your message.

    The Wake On LAN feature is currently unavailable if you try to wake up the computer with a public IP address/DNS.

    We are already working on it and will inform you here as soon as we fix it. We apologize for the inconvenience.

    Regards,

    Julia

    Julia
    Senior Support Engineer - 2nd level Support
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • Thank you so very much for this reply. I hope the fix comes soon :)
  • Dear Community,

    I too have this exact issue - just stopped working on all my devices last Saturday. It worked seamlessly for 11 months wherever I connected from globally.

    Appreciate that resolution is being worked on, but any suggestions when this will be fixed and 'normal - excellent - service' will be resumed?

    Regards  Martin

     

  • Hi I am also experiencing these problems with Team Viewer Wake On Lan not working anymore.

    I spent hours reconfiguring de-instalen ans re-installing only to find that there are issues.
    On the one hand good to have narrowed down the sorce of issue.

    Just wondering when a solution is expected?

     

  • Hello Julia. Thanks for you reply.
    I noticed TeamViewer update saying "Fixed a bug where UDP connections were not possible"

    However, WOL is not yet fixed (no signal is sent through UDP)
    Appreciate a second look into this!

    P.S.: Wake on LAN works just fine on my PC with other solutions over a public domain
  • Julia
    Julia Posts: 290 Staff member 🤠

    Hi all,

    Thank you for your posts!

    Our development is already working on it but at the moment we cannot say when the fix will be released. I will reply to this post when we published it to inform you. As a workaround you can use another TeamViewer ID in the network to wake the computer up.

    We apologize for the inconvenience.

    Regards,

    Julia 

    Julia
    Senior Support Engineer - 2nd level Support
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • Thank you teamviewer =). I was going crazy over the last few days trying to get this to work from resetting my router, getting a new nic, to installing every old drivers I can find. I hoping this was the reason why it stop working for me.

  • I always use WOL when I want to connect to my PC as I don't like to leave it on, and was getting pretty confused why it was no longer working until I found this thread. Glad to know it's not something I did.

    I was wondering which 3rd party methods you use? I'd like to be able to wake my PC somehow until TV has resolved the issue :)

  • It depends on what device you are using when you try to wake your PC, ios - search app store for wake on lan and you will find lots of apps for wol, android search google play for wake on lan, windows - I use depicus http://bit.ly/2g9S3GG - they also have other tools for wake on lan.

    I hope this helps.

  • It's working now.

  • From Shutdown it does not work (it used to)

    From Sleep it is waking. 

    Thank You

  • I am also having the same problem. Wake on LAN use to work great, but it has not worked in the past few weeks. I have not made any setting changes to my network or computers. I can click the wake-up button, but nothing happens.... 01-13-2017

  • The same for me.... :-(

  • It must be region based. I am located in the northwest and since the original fix I have not had any issues at all. I'm sure TV is aware and working on the fix in your area. What is your location as knowing that might help others?
  • Italy

  • I am in Seattle, WA. so not sure it is location based.

  • alamden
    alamden Posts: 10

    Still having this problem.  I have WOL working on my mac with another app so it is working but Teamviewer seems to not have the button and not wake up the computer.  

     

    Please help.

     

     

  • I have the same issue, it wakes up the computer when it is in sleep mode, but not when it is shutdown.

  • Since windows update, go into power settings, advanced, wake on lan from shut down needs to be re enabled.
  • I checked all the setting and it seems everything is fine, not sure what is the issue, still unable to Wake up the shutdown machine. I am using WIndows 10, please let me know if there is any specific settings for it.

  • The topic of this post was about TV WOL not working and has since been fixed. It seems there are quite a few people posting about personal networking issues now. Please start a new topic for these posts since it has nothing to do with the TV side of things.
  • alamden
    alamden Posts: 10

    Yes. However, I posted here because I was following the TV instructions precisely, and still not able to get to my computer from outside my LAN.  I Used a dyndns hostname and my router now manages that, but cannot wake up the iMac with everything set properly if outside my LAN.  

    If this needs to be in a new topic I will do what I can to make that happen.  Thanks. 

  • Jeremy
    Jeremy Posts: 106 Staff member 🤠

    Hi @alamden et al,

    If you can wake up the computer from another computer within the same network, but you can't wake it up from a computer outside of the network, then it's likely that something else is preventing the wake-up packet from reaching the target computer - perhaps the network or computer firewall is not allowing it, or something like that.

    A good way to further troubleshoot this is to use an eternal WoL tool to try and wake up the computer from outside the network. For example, you can use a website like this one (not affiliated with or supported by TeamViewer):

    https://w3dt.net/tools/wakeonlan

    If you enter the target computer's host name (eg. using the dyndns name you've given it), and its WoL port (usually port 9), and its MAC address, then you can test to see if the sleeping computer receives the wake-up packet from the internet. If the computer does not wake up, it suggests that some other factor is preventing it from working, beyond the scope of TeamViewer.

    Unfortunately getting WoL to work can be very tricky, as there are so many factors involved - the router firewall, computer firewall, BIOS settings, Windows/Mac control panel settings, network card support, network driver support, and so on and so forth. Sometimes WiFi rather than an ethernet cable can also be a problem.

    Regards,
    Jeremy
    TeamViewer Quality Assurance Engineer
  • kewalarun
    kewalarun Posts: 4

    I have the same problem, it worked for few months flawlessly, however it stopped working since yesterday. Any help will be much appreciated.

  • This seems to be an on-going issue for TeamViewer. It works great for a few months and then stops. Over the past 2-3 weeks, Wake on Lan has not been not working again. TeamViewer can you please fix the problem.

  • BT
    BT Posts: 1

    I have been experiencing this issue quite long. I solved the problem by changing a setting.

    In Windows 10, go to Control Panel\Network and Internet\Network Connections.

    Find and right click your Ethernet connection. Click Properties, then click Configure button.

    New window opens. Find and click Advanced tab. At the bottom of the Property list, you should see WOL Speed. Select Auto from the drop down menu (It was 100mb for me, so it may be not compatible with pre boot bios configuration).

    Please also check Wake on Magic Packet and Wake on Pattern Match are set as "Enabled" at the same window.

    Also be sure you unchecked "Turn on Fast Startup" setting from power options (Control Panel\All Control Panel Items\Power Options\System Settings)

    This fixed the issue (Wol not working at shutdown state) for me. Now I can wake the pc at all states (Sleep, hibernate and shut down).

    Hope this helps more people.

  • Hi BT -

    Thanks for the info, but unfortunately, I don't have a WOL Speed. See attached picture, that is the bottom of the list under the Advanced Tab. Also, Wake on Magic Packet has been checked since I started using Teamviewer. It does seem like it Wake On Lan has started working again now and I have not made any setting changes to any of my computers. I would prefer not to change the startup, since the new fast startup is 1 of 3 features that is good in Windoze!

    Network.PNG

     

     

     

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!