teamviewer.com link icon
or
Ask The Community

TV will not save ID, new ID with each reboot

Ubuntu 17.04

TV12

Installed and working fine, however with each reboot it gets a new ID, so that previous ID, now saved in my list, is invalid.

I read through the logs at /var/log/teamviewer and found no errors relating to permissions.

Any ideas?

Best Answer

Answers

  • DomLan
    DomLan Posts: 490 Star

    Hi @bmoreitdan

    Ubuntu 17.04 as client in VM environment (VirtualBox eg.) and Host-Only Networks with DHCP assignment?

    Domenico Langone
    MCSD: App Builder
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • bmoreitdan
    bmoreitdan Posts: 3

    no, ubuntu installed on bare metal.

  • DomLan
    DomLan Posts: 490 Star

    Hi @bmoreitdan

    ID periodically changes between a finite number (2 or 3) values or is it continuously different from time to time?

    Domenico Langone
    MCSD: App Builder
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • bmoreitdan
    bmoreitdan Posts: 3

    I get a new ID with each reboot. It remains the same while the OS is running. Here's a list of previous IDs:

    • <removed>
  • DomLan
    DomLan Posts: 490 Star

    Hi @bmoreitdan

    please, remove IDs from your previous reply and never post in future for other thread.

    I think you are experimenting this issue

    Regards

    Domenico Langone
    MCSD: App Builder
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • Admin_ZC
    Admin_ZC Posts: 5

    I still have this issue. The first reboot is fine, but the second is not.

    Here is the log in TeamViewer12_Logfile.log

    *Moderator Removed*

     

  • Admin_ZC
    Admin_ZC Posts: 5

    The log is too long... pls download from here

    *Removed*

    It includes setup, first reboot & second reboot.

  • Hi all

    Did anybody found a solution but not by installing tv12? I face this since upgrading my Rasbian. It was no problem before, so I don't think it is tv that has it. Althought tv12 fixes it i cannot install it as all by devices i will contact from are not supporting 12 any more. Buying new phone and tablet? NO THANKS! Any ideas?

    Luke

Sign In or Register to comment.