teamviewer.com link icon
or
Ask The Community

Can't Boot after uninstalling Teamviewer on Mac OS Catalina

13»

Answers

  • jaytaix
    jaytaix Posts: 1 Newbie

    I just went through this and I've never even had teamviewer; however, I found that if I did a recover from timemachine backup then ran the terminal script I had success. Hope you figured it out, and if not try that method. It did, oddly enough, recover me to my original operating system (Catalina) so I had to update to Big Sur again but I'll take that over having a $2000 paperweight. 😉

  • istiaque
    istiaque Posts: 2 ✭✭
  • istiaque
    istiaque Posts: 2 ✭✭

    after uninstall the team viewer software.im not able to start my macbook. when i enter the password this message shown.UNRECOVERABLE EROR.please solve the issues. i have important file i dont want them to loose

  • awistrcill
    awistrcill Posts: 2 Newbie

    Help. How do I get help with this same problem

  • Responsibility_250
    Responsibility_250 Posts: 3 ✭✭

    A couple of days ago, I deleted the TeamViewer app on my laptop. Afterwards, my laptop collapsed on last Wednesday. I searched up the reasons online and It’s probably because I recklessly threw the app into the trash can on my laptop when I was deleting it. I found one popular solution for this online which is to download the TeamViewer.dmg from another computer, transfer it onto a usb, and then transfer the dmg from the usb to my laptop. Such process requires me to put in specific codes into the terminal. I tried many times. It still doesn’t work. Could you help me figure out the problem? If there’s an extra procedure needed for me to fix my laptop, please tell me. If you guys have a better solution, please also tell me.