No connection with IPVanish VPN

Options
JimmyM
JimmyM Posts: 4 ✭✭
edited May 2023 in General questions

I'm running version 14 of Teamviewer and IPVanish VPN client on a home computer.

I can connect to it just fine. But when I connect the IPVanish VPN client on that machine, it is no longer reachable remotely via Teamviewer. I have tried both IPSEC and OpenVPN. Both with the same result. If I have someone disconnect the VPN of the remote machine, Teamviewer again connects and works as expected. I get no error or message about Commercial use. The machine is just not reachable.

This is a recent change. I've been doing the above successfully for months. Is ther a new setting or something?

Tagged:

Comments

  • Applejax71
    Applejax71 Posts: 1
    Options

    Hello,


    I know this was an old post, but I'm running into the same issue. i have 1 PC I use IPVanish on, that I want to connect too. When I turn off IPVANISH, I can see it just fine in TeamViewer, but when I turn it back on, TeamViewer cannot find connect.

    It's obviously because of the IP address IPVANISH is showing, but this will never be a static IP address, but did you find a resolution for your situation?


    Thank you