teamviewer.com link icon
or
Ask The Community

Chromebook can't click on remote task bar

My chromebook won't allow me to click on the lower part of the remote screen.  As I mouse below a certain point a few pixels above the task bar, the remote cursor stays in it's place and clicking below does nothing.  I have tried the following while continuting to have the problem:

Switching between mouse and touch modes

Remote controlling a Windows 10 comptuer or MacOS Catalina.

Verify that the computers as well as the Chromebook are on the latest Teamviewer version.

Toggling off full screen mode.

Using a mouse instead of track pad.

Updating ChromeOS to the latest version, now 79.0.3945.119

Tagged:

Comments

  • More troubleshooting:

    Also verified that Teamviewer is up to date on all endpoints. 

    I tried it on a different Chromebook that I had used previously for Teamviewer and didn't notice this issue, but now I have the same issue on the other Chromebook.  

    Tried modifying the "Display Size" in ChromeOS.  I explored all Accessibility settings.

    The best I can do is to change the resolution to 1768x992 (on 1920x1080 native display) and narrow the window until all the remote display reduces until it is within the usuable area.  So I'm losing a large amount of screen real estate.  This is a work around and by no means a solution.  This issue is a bug.Annotation 2020-02-20 091235.png

     

Sign In or Register to comment.