teamviewer.com link icon
or
Ask The Community

Password not showing

I just installed and uninstalled and all that bs like 3 times and i can still not see a passord, the only thing there are "-" so Rip me right??? :/   i cant go in to the settings so that i can change anything because i need the password that are not showing to acces the settings.. Ehh? Help plz..

Comments

  • Jonathan
    Jonathan Posts: 245 Former Staff

    Hello Artex,

    Thanks for your post!

    First we would like to ask that you do not use offensive language in the Community.

    Second, you can uninstall the application and remove settings, then when you reinstall you should be able to access the options.

    In Options>Security, you will see Random Password and you can set this from "disabled" to a number of characters that you choose for password strength.

    Hope this helps!

    All the best,

    Jonathan

  • Artex
    Artex Posts: 2

    Well i have uninstalled it aboute 10 times and still the same problem dont see a password and i cant acces settings 

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!