teamviewer.com link icon
or
Ask The Community

Unable to Connect

I'm attempting to use teamviewer to connect remotely to my work computer from my laptop (I do not have a subscription). when I initiate to connection from my work computer, I am able to connect to my laptop fine, but when I attempt to connect from my laptop to my work computer, the connection consistently times out and aborts.

When I attempt to connect, I get a message reading "your current teamviewer plan does not include connections to customized teamviewer modules. your session will therefore be terminated after a short time." however, it never connects at all, and doesn't even get to the point of prompting me for a password. any tips for resolving this issue?

Best Answer

Answers

  • Vatsilidis
    Vatsilidis Posts: 655 ⭐Star⭐

    Hi @Alex_Belden 

    I have some questions for you please:

    At your home are you using a free version?

    Have you got the message "Please use the basic Host module or the full version"?

    Please consider within this post the answer of @Ying_Q .

    Best regards

     

  • I am using the free version on my home computer. another coworker has not had trouble connecting to this computer in the past, but is now having the same issue I am. I have not gotten the error message in question, and attached is a photo of the dialogue box that I have seen.

    Thanks and best,

    Alex Belden

    IMG-1312.JPG

  • reinstalling on my work computer got the error message to go away, but I wasn't able to connect until I restarted the computer. working fine now though!

  • whyQ
    whyQ Posts: 1

    I'm trying to use teamviewer recently to connect remotely to my friend's laptop from my computer (I do not have a subscription). when I initiate to connection from my work computer, an "Action required" window that pop-up and I couldn't connect to my friend's laptop. Everything was going fine before that for several weeks. However today it pop-up the "Action required" window stating:



    Thank you for using TeamViewer!

    Please log in or create your TeamViewer account now to connect.

    whenever i insert my friend's ID and click the connect button. It even didn't appear to have password request window. Both of our TeamViewer are having green light at bottom left of the window stating ready to connect.



    I try to uninstall the TeamViewer and reinstall it several times. However the problem still remain exist. Both of our computers are able connect to internet. And both TeamViewer installed are of the latest version. 

    My friend try to connect to my computer and it goes well, then whenever i try to connect other's, it turned out to have the "action required" window which always occur every time disconnect a remote service.What goes wrong? Please help me...




     

  • mach26
    mach26 Posts: 2

    Hi, I'm getting the same connection issues plus the references to the original post above simply leads to a dead end. I get the connection but it disconnects within 5 mins. I've tried re-installing teamviewer twice now including the data but still get the error message regarding teamviewer modules. Can anyone help?

  • OtanDear
    OtanDear Posts: 6 ✭✭

    I have uninstalled and reinstalled several times.  Erased all previous settings and still get this message - and limited time to accomplish anything