link icon
Ask The Community

Security Settings Would Not Give Remote Access

Microsoft updated on my new PC. Before this all was working fine. Had an important meeting. My business partner was able to log in and see my screen but was not allowed to control my machine. He sent me the following image. Where do I go to change these settings to allow full access? 



  • Fiona_G
    Fiona_G Posts: 689 Staff member 🤠

    Hi @WesFoster,

    Thank you for your message and welcome to our community.?

    Please go to Extras > Options > Advanced > Advanced settings for connections to this computer2020-07-16 12_21_37-Window.png

    I hope this would be helpful. 

    Best regards,