teamviewer.com link icon
or
Ask The Community

A Comunidade TeamViewer chega ao Brasil 🎉


Check out our brand-new Portuguese Community 👉 here 👈.

Blizz mutes sound of other applications during screensharing

Hi,

I have following Problem running Blizz Version 15.7.2 BL (d573dfa76d4) on Max OSX 10.15.4 (Catalina).

During  a meeting I'd like to show a Video via quicktime Player or VLC Player  or in Chrome (via screensharing) but Blizz turns the sound of other applications nealry quite. How can I stop Blizz from affecting sound output of other applications during screen sharing?

 

Thanks,

 

Toni 

Comments

  • hennotaht
    hennotaht Posts: 2 ✭✭

    I have the same problem.

    Very often microphone in Blizz is not working for me or some of my participants but we cannot use an alternative app for audio because Blizz hijacks the audio from all the other apps and we almost don't hear each other though Skype, Google Meet, whatever else while a meeting in Blizz is ongoing.

    In Teamviewer meetings I can switch audio from VoIP to Phone which restores audio  to other apps. I am unable to find any "fix" like that in Blizz.

  • topper91
    topper91 Posts: 2 ✭✭

    Same problem here.

    I even tried to setup a virtual microphone that combines the other audio streams (physical microphone & desktop audio) and forwards it to an emulated microphone input. Blizz finds the virtual microphone, but the stream turns silent as soon as Blizz goes active. So whatever Blizz does seems to happen deep down on system or driver level...

    Please provide a solution! I cannot use Blizz that way.

  • topper91
    topper91 Posts: 2 ✭✭

    Are there actually any staff members reading this forum and providing help?