Connection Could not Be Established. Reason Unknown.



  • DinoA
    DinoA Posts: 2

    I having this issue where i will not connect, been using for 5 years now it wont connect.

  • GordonM
    GordonM Posts: 1
    I had same issue - due to change of ID's on remote machines. As of today I have confirmed that rebooting the remote machines makes the 50% that were showing offline show online again, but these ones still say "A connection could not be established. Reason Unknown." Have tried logging out of TV and back in but no change.
  • What easily worked for me was to UNISTALL Teamviewer from one of my computers, without unistalling settings or preferences, then REINSTALL it...!

  • manohoo
    manohoo Posts: 6

    Rebooting both PCs did not work for me. However, I made it work by killing all teamviewer services (This PC->Manage, Services...) on the local PC, then start Teamviewer as usual.

  • igor_cipi
    igor_cipi Posts: 1
  • Xander2333
    Xander2333 Posts: 1

    I met this issue too. I solved it by updating Teamviewer. The problem for me is I used an outdated version. 

  • Segah
    Segah Posts: 1

    I am facing this problem as well. Hence I wasn't able to find any working methods from this topic, I googled a lot and I updated the teamviewer version as mentioned in this article to match with the version of the teamviewer with the other person. This is the link ( I was able to solve the issue for a couple of days...

    From yesterday, the same issue came back, and I couldn't resolve it with any of the methods mentioned here or on any article on the internet. So, can any of your support guys tell me what could I do? Please help me. I would greatly appreciate it. I have been trying fixes for almost 2 whole days now.

  • Goico
    Goico Posts: 1

    To fix that problem, only you need Update your Teamviewer and your partner too.

  • Thanks, @Goico ! That worked for me. Updating the TeamViewer app worked!

  • My License has expired and I'm trying to repurchase but don't know where to go to purchase it?