teamviewer.com link icon
or
Ask The Community

A LAN is not working the sound

Hello I have a problem, did teamviewer through wi fi LAN, with a smartphone to your computer. Everything works, but the sound of the computer on your smartphone can not be played. And everything is fine over the Internet plays. You do not know what can be done? This is a program error or something I did wrong?
When you check, on both computers so.

Comments

  • Hi Sergey, 

    Thank you for your post!

    What you described is actually expected behaviour. 

    Unfortunately, this feature does not work through LAN only. If you wish to have the computer's sounds on your smartphone, this will only work via an internet connection.

    If you would like us to look into whether it would be possible to implement this or similar features in future versions of TeamViewer, feel free to post on our Feature Requests board!

    All the best, 

    Katharina

  • DrynnDrynn Posts: 1

    How exactly is this "Expected Behavior"?  Is there a business reason why Audio would be disabled via LAN?  Because there is no technological reason it should be disabled...

  • i agreed with what you said above.. this should be implemented.

  • I have a computer installed with windows 10. My sound, USB ports and the LAN port are not working. The motherboard is an ASUS P8H61-M PRO. The 2 usb port near the keyboard port are working fine but the other ports including the USB 3 are not working. I can see the drivers installed on the device manager and the usb mouse I can also see the optical light. The LAN port there is no light and I can see the realtech drivers installed and its saying cable disconnected. From the bios the mouse isn't working when i connect it to those ports. Anyone encountered this problem and can be of any help thanks. 

    Plex Lucky Patcher Kodi

Sign In or Register to comment.