teamviewer.com link icon
or
Ask The Community

my background is gone -i have black screen

hello im new to this app i used it only once and after i used it i cant see my backgrund please help

Tagged:

Best Answer

  • JeanK
    JeanK Posts: 5,643 Community Manager 🌍
    Answer ✓

    Hello @papaeu,

    During a remote control session, backgrounds are disabled by default.

    You can activate the backgrounds in the toolbar by accessing the View menu and unticking Hide wallpaper, as shown below:

    I hope this answers your question! 🎅❄

    All the best,

    JeanK

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

Answers

  • JeanK
    JeanK Posts: 5,643 Community Manager 🌍
    Answer ✓

    Hello @papaeu,

    During a remote control session, backgrounds are disabled by default.

    You can activate the backgrounds in the toolbar by accessing the View menu and unticking Hide wallpaper, as shown below:

    I hope this answers your question! 🎅❄

    All the best,

    JeanK

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer