link icon
Ask The Community

Not ready. Please check your connection in Ubuntu


for 2 years now i use Teamviewer to help my mom who lives at 2500 kms far from me with her laptop.

Till i used version 10 and next 11, i had no issue and everything worked well. SInce i updated to v12 under Kubuntu 16.10 there is an issue and i'm not able to use TV anymore.

Now when i run TV i get a "Not ready. Please check your connection" message while i trying to log in.


What's wrong with that ?



  • Taki
    Taki Posts: 5

    Very interesting is that the same problem exists for the RPM version and even more interesting is that the stand alone version works without problems after I de-installed the RPM. Go figure why but at least I could help my aunt without having to do an hours trip to her :smileyvery-happy:

  • Alain
    Alain Posts: 3

    I fully remove TV using synaptic and do a clean installation of TV v12.

    First of all: after typing login and password, i can not connect and a circle (loading in progress) is ALWAYS displayed and nothing changes.

    I see v 12.1.4660 as version while i installed v 12.0.71510. Weird !


    This is when i click on "Teamviewer" launcher in menu.

    I have a "Teamviewer 11" launcher...which is weird as i remove everything regarding this v11 before installing v12

    Both launcher point to the same file.... so i removed the TV 11 launcher manually 


Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!